sluggish start if at all - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-29-2009, 04:21 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2006
Location: IL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sluggish start if at all

I have a 6.0l 2003 f-350. I think its cold blooded. It doesn't like to start when its cold and being i'm in norther IL. thats a problem. Both batteries are new and the alt was putting out 13.5v. Seems anytime it drops below 20 degrees i get about 2 starts out of it and seems like the alt can not support the batteries. I don't know if bad glow plugs will wear down the batteries fast or not. I have 175k miles on it. Heard something about "stiction" and that there is a reprogram for that don't know if that could be it or not. I'm hoping that is doesn't have anything to do with the injectors being bad.

any info would be helpful
chase15 is offline  
post #2 of 4 Old 01-29-2009, 04:45 PM
Compression Ignition Addict
 
dana60axle's Avatar
 
Join Date: Oct 2007
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to dana60axle
do you have the ford update on it i got it on mine it does help my friends 05 had to get the same one my batteries used to be that way until i put larger ones in it i think there 1000cca compared to the like 800 i think they were
dana60axle is offline  
post #3 of 4 Old 01-29-2009, 04:46 PM
Compression Ignition Addict
 
dana60axle's Avatar
 
Join Date: Oct 2007
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to dana60axle
id take your batteries somewere and also have them tested even new ones canbe bad i see it all the time
dana60axle is offline  
post #4 of 4 Old 02-08-2009, 08:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2006
Location: IL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
batteries

Took back the old batteries and got new ones didn't seem to help. Had it at ford said the update was current and the alt. was good. So i'm at a loss for why my batteries are being run down. Hopefully with the warmer weather i don't have to worry about it for a few months.
chase15 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome