6.0 making odd noise after shut off. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-21-2008, 08:48 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Marysville, Wa
Posts: 1,274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Dusten
6.0 making odd noise after shut off.

It sounds like a pump running. When i drive the truck and shut it off, it continues to run. if i cycle the key to on and then back off it stops. Truck is a 03, with an auto and about 200K on it. Any ideas? I can video tape the noise if need be.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-21-2008, 08:54 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2008
Location: Homestead, Florida
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What side is it coming from? Front or rear?
Reply With Quote Quick reply to this message
  #3  
Old 04-21-2008, 08:54 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2008
Location: Homestead, Florida
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it a 6.4 or 6.0?
Reply With Quote Quick reply to this message
  #4  
Old 04-21-2008, 09:08 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Marysville, Wa
Posts: 1,274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Dusten
Quote:
Originally Posted by raven_hammer View Post
Is it a 6.4 or 6.0?
its not the truck in sig. i stated in the first post, its an 03. It has the 6liter. its a friends truck i borrowed while my 6.4 is in the shop, again.
the sound appears to come from the engine bay, but i'll check again after work
Reply With Quote Quick reply to this message
  #5  
Old 04-21-2008, 09:10 AM
Built to my standards!
 

Join Date: Jul 2007
Location: Huntsville Texas
Posts: 4,890
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I have a friend who has a 6.0 and his does it....its nothing he worries about....ford said it was fine too!
Reply With Quote Quick reply to this message
  #6  
Old 04-21-2008, 09:10 AM
Premium Member
 

Join Date: Dec 2007
Location: Shawnee, OK
Posts: 4,938
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is it the injectors buzzing

EDIT: if so, it is just and old flash to help cool the injectors after shutdown
Reply With Quote Quick reply to this message
  #7  
Old 04-21-2008, 09:12 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Marysville, Wa
Posts: 1,274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Dusten
Quote:
Originally Posted by gertzrule View Post
I have a friend who has a 6.0 and his does it....its nothing he worries about....ford said it was fine too!
ford said my oil in my 6.4 being 2 quarts over full was fine too, and that if my wife didnt like it, she could "just drain some out" mind you, she's 8 months pregnant. They also cant find the leak in my radiator that i even brought them pictures of. When they say something is normal, it just scares me.

Quote:
Originally Posted by stroken04 View Post
is it the injectors buzzing
why do they buzz after shutdown?
Reply With Quote Quick reply to this message
  #8  
Old 04-21-2008, 09:16 AM
Premium Member
 

Join Date: Sep 2007
Location: Hubbard, Texas
Posts: 1,112
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Mind does that sometimes, its the vaccuum pump on the Pass. side fender well.
Reply With Quote Quick reply to this message
  #9  
Old 04-21-2008, 09:20 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Rantoul IL
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
A friend of mine has an 06 and it did the same thing. He took it in for a bad injector and when they replaced it started doing that "buzzing" sound. He took it back and they reflashed the computer again and that fixed the noise.
Reply With Quote Quick reply to this message
  #10  
Old 04-21-2008, 09:26 AM
Premium Member
 

Join Date: Dec 2007
Location: Shawnee, OK
Posts: 4,938
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If it is the injectors buzzing there is nothing wrong, just an older flash. Im still running the old flash too
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:10 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors