anyone blown heads after ARP's - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-18-2008, 03:40 PM
Compression Ignition Addict
 

Join Date: Mar 2006
Location: St Augustine, FL
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyone blown heads after ARP's

Ok, I've got brand new cylinder heads, gaskets and ARP head studs. Have any of you had head gasket issues after ARP studs? I don't plan on adding much more than my Flashpaq 1805 and maybe custom tunes down the road.

Scott
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-19-2008, 07:58 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Bolton
Posts: 786
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've heard of one person here doing it. I think they were installed wrong though.
Reply With Quote Quick reply to this message
  #3  
Old 04-19-2008, 12:51 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Las Vegas, Nevada
Posts: 1,039
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Since you have new cylinder heads, as long as the block is flat and true, with the new heads, gaskets, and studs, you shouldn't have any problems.
Reply With Quote Quick reply to this message
  #4  
Old 04-19-2008, 01:12 PM
Banned
 

Join Date: Sep 2005
Location: SOUTH New Jersey (there is a difference)
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i doubt it man! I'm not going to say it won't, but it's highly unlikely if they were installed properly. That's the only reason I could think of would be a bunk installation. Otherwise, tune away!!
Reply With Quote Quick reply to this message
  #5  
Old 04-19-2008, 10:10 PM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I have not had any problem, or have I heard of anyone with problems.
Reply With Quote Quick reply to this message
  #6  
Old 04-20-2008, 08:19 AM
Member
 

Join Date: Feb 2007
Location: AZ
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
and If you are chances are its your egr cooler.....
Reply With Quote Quick reply to this message
  #7  
Old 04-20-2008, 10:26 AM
Member
 

Join Date: Oct 2007
Location: Phillipsburg , NJ
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I hope not. I just had studs put in at my Ford dealer when I had a bedplate gasket replaced under warranty.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors