HPOP issues - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-07-2007, 04:25 PM Thread Starter
Compression Ignition Addict
 
Cyclist 06's Avatar
 
Join Date: Mar 2006
Location: St Augustine, FL
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HPOP issues

Ok, I've had my hpop done twice now and I've seen plenty of posts in the past few months regarding the same start issues that arrise when the hpop goes out. Do you guys think this problem is a direct result of having chips and tuners or not? I've not had my Superchips installed in quite awhile now but want to put the program back on, but I'm afraid of having hpop problems again.
Also have had the truck in three different times for coolant puking and the dealership has done the egr, replaced the degas bottle and before that said it was my cap. I'm still having coolant loss to this day. I don't seem to have a head gasket issue, no white smoke, no overheating, no power loss or anything noticeably wrong with the truck? I'm considering finding a good diesel mechanic and getting their opinion. Any thoughts?

Scott

Jason topper
305/55/20 Pirelli ATR's
20x9 Diamo DI8
Pioneer Avic D3 nav/dvdcd/stereo/camera/ipod
JL ft speakers
window tint
Custom Gauges by Speedhut
4" Magnaflow SS Turbo back exhaust
Superchips Flashpaq #1805
cowl induction hood
crome differential cover
Bilstien 5100 Shocks
cab roof lights from Ford (smoked lenses from Recon)
Recon fender lights
Recon tailgate light bar
Fumoto oil drain valve
Cyclist 06 is offline  
post #2 of 5 Old 12-07-2007, 07:29 PM
Banned
 
Join Date: Jul 2007
Location: las vegas
Posts: 1,303
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what year is your truck ?? have you done an oasis report ??
how many miles ??

and NO, the HPOP issues should have NOTHING to do with tuners. what kind of oil are you using ??

also, and i'm sure you checked this, but when i thought my HPOP was bad it was just the batteries were old and the cranking power wasn't there. a new set of batteries and the truck starts beautifully and doesnt crank nearly as long as it used to before it starts.

weird but seriously, new batteries and it fires up RIGHT AWAY, before it would crank for many seconds and then start.
LvTitan is offline  
post #3 of 5 Old 12-08-2007, 12:48 AM Thread Starter
Compression Ignition Addict
 
Cyclist 06's Avatar
 
Join Date: Mar 2006
Location: St Augustine, FL
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
LvTitan

my truck is an 06 and I bought it new. I currently have 84,000. miles on it.

I have replaced both batteries once and that was before the hpop problems.
No Oasis report. I did not think it was needed since I'm the only owner but maybe there is something that Ford isn't telling me.

I use mobil1 synthetic.


Scott
Cyclist 06 is offline  
post #4 of 5 Old 12-08-2007, 01:24 AM
Banned
 
Join Date: Jul 2007
Location: las vegas
Posts: 1,303
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you have had your truck in to the dealership for warranty work before right ??

if so anything that they did to it will be on the oasis report, even if it's recall stuff that you didn't even know was done. what exactly were your HPOP "issues" ? just hard starting or what ?? there's no reason you should have had it done twice already something may be causing this. and you could still have HG issues without blowing white smoke. when i studded my motor i noticed that my HG's were compromised in a few places, nothing really bad and my truck only puked twice and it was so slight it was barely noticeable, and it never smoked. i would tell the dealership you want the heads pulled and new HG's. then try to get them to install a set of studs if you provide them.
LvTitan is offline  
post #5 of 5 Old 12-10-2007, 12:34 PM
LTJDS
 
LTJDS's Avatar
 
Join Date: Jul 2006
Location: Miami
Posts: 553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Talking ANSWER SSSS

1. I have eliminated my 160hp SCT LiveWire Tuned Extreme/Race run 24/7 , 6.0L from puking and I live in sunny south Florida



I I added an EGR delete program through my LiveWire Custom Tuning by
Billet Speed - Innovative Diesel Re-director Eric is regarded by many as the TOP in his field
I HAPPEN 2 AGREE....

2. I added a Sneaky Pipe EGR delete Pipe, which shuts EGR Gasses from entering the EGR chamber in your manifold effectively keeping your eng coolant cooler.
see EGR COMPONENTS

+ NO MORE PUKING ,,,Good Luck...GO

06' F350 FX4, Mickey ATZ's, NOS+, 5" Xhaust, AFE Stg 2,Sneaky Pipe, SCT LWire w/180Hp Tune,CFM+LM Carbon Fiber, 4 AutoMeter Cobalt Gauges, MagHytek Trans & Diffs, FS-2500, LED Lights, T-rex Grill, Zoodad, Clifford Av Guard 5.1 Alarm w/ GPS. AND..2 much 2 List.
WON 1st Detail, & 1st Late Model Daily, @ 07' Truck Nat's, & Won 1st Best Modified @ 07' Ford Power Festival & Won 1st Modified,
& 2nd Highest HP @ SSS 07'
Thanks 2 www.outlawdieselmiami.com
LTJDS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome