Sudden chugging??? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-26-2007, 04:10 PM Thread Starter
Compression Ignition Addict
 
dmbrichie's Avatar
 
Join Date: Oct 2007
Location: Rochester, MN
Posts: 892
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sudden chugging???

Ok guys, I just recently noticed some kind of a loss of power for just a split second while driving at a constant speed. Happens on the highway when I am usually driving about 65-70 mph. Truck feels like it just loses power for a second and then back to normal. I don't want to spread any bad rumors or anything like that, but I only started to notice it after I got my tunes from DJ's. I am going to try a different tune as I have only had it on the street tune so far. But any thoughts or ideas would be greatly appreciated...thanks guys...
dmbrichie is offline  
post #2 of 3 Old 11-26-2007, 04:29 PM
Compression Ignition Addict
 
Join Date: Jul 2007
Location: Tipton Indiana
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
try reloading the tunes on the xcal2 and then reload it into the truck...maybe the file got messed up somehow...if that doesent work call vivian and talk to her about it and you'll prob get a new tune if that is the cause...

Sold it for the Vette Now Want Another!
06F-250-6.0 CC SB 4"TB Silverline No Cat SCT XCal2 DJ'S Econ, Street Smoke, Looney! Innovatives Xtreme Race, Xtreme Street Quadzilla Commander A-Pillar Mount 2 12" Solobaric L7'S & Kicker 1000 watt amp. High Idle Mod, CFM+Intake Elbow...............Coming Soon! Injectors, Turbo, ARP Head Studs
06F-250-6.0 is offline  
post #3 of 3 Old 11-27-2007, 01:23 AM
Compression Ignition Addict
 
Strőkër~X's Avatar
 
Join Date: May 2007
Location: Tulsa, OK
Posts: 4,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
mine seems to have this problem when trying to go to the passing gear, either in cruise or manually puching the go pedal, Marc told me to get the truck flashed for it, said the torque converter is trying to lock up for some reason when passing gear is trying to work....supoosedly is a Ford bulletin out for it, just have not been it for it yet...let us know how it goes!

im still alive and kickin...find me on FB..."StrokerX1"
SOLD my truck, another Diesel within 2011

NOTE: if your on OK and need some PSD work done, i know a dealer tech who does the work....PM me!
Strőkër~X is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome