rough cold start 6.0 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2007, 06:20 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Bowling Green, OH
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 6.0Sean
rough cold start 6.0

My dad is looking at a 05 KR with the 6.0, I went with him to check it out at the dealership and starting it, it chugged like it couldnt hold a steady rpm. I tapped the go pedal a bit and it equaled out. The truck only has 50k, so I just thought Id see what you guys thought. Other than that the truck runs great!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-25-2007, 06:23 AM
lifetime member
 

Join Date: Aug 2006
Location: jacksonville, florida
Posts: 1,642
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
does the 05 have mods?
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2007, 06:42 AM
Jon
Guest
 
Posts: n/a
rough idle

spool valve more then likely sticking. If it hasnt had the latest calibration make sure they do that.
Reply With Quote Quick reply to this message
  #4  
Old 11-25-2007, 07:15 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2007
Location: Woodlawn, TN
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to CamTom12
Maybe something to do with the glow plugs?

I was looking at an 04 that couldn't pull itself up a curb when running cold. Turned out that I dropped a great deal, dealer was giving it away and it turned out to be a glow-plug relay or something cheap (relatively speaking) like that
Reply With Quote Quick reply to this message
  #5  
Old 11-25-2007, 07:37 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,208
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
need to get the latest calibration , that will fix it
Reply With Quote Quick reply to this message
  #6  
Old 11-25-2007, 07:41 AM
DKR DKR is offline
<--Pro Cooler Racer
 

Join Date: Dec 2006
Location: Newark, Delaware
Posts: 8,216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to DKR
Sounds like Jon and Scuffy got ya figured out!

Tell your Dad that I LOVE my KR!! They are great trucks!
Reply With Quote Quick reply to this message
  #7  
Old 11-25-2007, 02:33 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Bowling Green, OH
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 6.0Sean
Thanks guys, the truck seems as though its been stock, stock pipe, filter, no signs of programmer, etc. Hopefully I get my oasis back soon, and hes gonna talk to the dealer tomorrow.
Reply With Quote Quick reply to this message
  #8  
Old 11-25-2007, 02:35 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Bowling Green, OH
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 6.0Sean
Also, its a LOT louder than my 04 when it was running cold, could this also be part of needing the latest calibration?
Reply With Quote Quick reply to this message
  #9  
Old 11-25-2007, 05:13 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 1,314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing. It runs like crap when it's cold for a minute or so. Then it smooths out. It was 25 here a few days ago, and I thought the truck had something wrong with it when I started it.

When I had it at the dealer a couple weeks ago, they didn't even reflash it. My strategy is exactly the same as it was before.

Aren't the dealers supposed to reflash the trucks every time you bring them in?
Reply With Quote Quick reply to this message
  #10  
Old 11-25-2007, 06:47 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,555
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
no. these are diesel trucks people. I've never seen so many new threads asking about rough starts when cold now that fall/winter is here. more than exhaust threads! LOL
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors