2 issuses looking for help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-09-2012, 07:51 PM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Location: Dickinson, Tx
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2 issuses looking for help

First off my truck (a 2006) just had studs egr delete and oil cooler replacemet about 2000 miles ago. Now for my issues. The first thing after I got the truck back was the AC went out about a week later. I took it back to the guy and he put dye in it but said he couldn't find a leak. 2 weeks later he gives me my truck back saying he recharged it but couldn't find a leak and to let him know if it goes out again. So about 12 days later it goes out again but I haven't taken it back to him. Any ideas?


Second issue that I'm more worried about is seeing white smoke come out of the exhaust pipe. I had just removed the tuner on wednesday (H&S mini maxx with pyro) to sell it and get the sct ts. Drove it wednesday and thursday no problem but friday night on my way to the store (2 miles from the house) I saw white smoke pouring out of the back. I stopped in the parking lot to check it out and didn't smell coolant or see any of "the usual" 6.0 problem signs but then again with no monitor I can't really tell whats going on. Since that night I've started it up twice and drove it around the block. Both times I let it warm up for 10minutes first. The first time it didn't smoke but the second time it did after I gave it a little throttle. Is this some sort of injector issue? Any and all ideas are welcome. Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-09-2012, 09:08 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: East tn
Posts: 1,111
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
Does it sound rough when you first start it up? My friend is having something similar but it is only smoking and not running rough. We think its an injector hanging open a touch because by 150* eot the smoke is gone. Classic stiction.
Reply With Quote Quick reply to this message
  #3  
Old 12-09-2012, 10:04 PM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Location: Dickinson, Tx
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No it's running fine and starts up like a champ even though it has 2 bad glow plugs.
Reply With Quote Quick reply to this message
  #4  
Old 12-09-2012, 10:07 PM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Location: Dickinson, Tx
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
And the thing that sounds different from your friend's on mine is that it doesn't smoke when I first start it up. Only after I let it warm up then hit the throttle past 50% while driving does it start smoking.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:54 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors