injector pre-cycle buzz sound. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-08-2012, 08:11 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Location: Netherlands
Posts: 95
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
injector pre-cycle buzz sound.

my injectors sound a little weak,it is not like most youtube vids i see.
My ficm shows KOEO 48 on start up 47,5 and stays there...i did do the resolder repair.before the resolder lowest voltage i,ve seen was 43V.

today was 17 fahrenheit and it fires right up.
I do run a looney tune and tried to check the fuel pressure unfortunatly i didn,t have the right adapter.I do not know if fuel presure is related to the buzzing sound.

what do you guys think?
are my injectors on the way out?

P.s i use archoil 9100 & 6200 and a synt oil.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-08-2012, 01:04 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Are you able to see the voltage right as you turn the key while they are buzzing? How are you monitoring?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #3  
Old 12-08-2012, 01:39 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Location: Netherlands
Posts: 95
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
edge insight cts
Reply With Quote Quick reply to this message
  #4  
Old 12-08-2012, 01:44 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by RiverSide View Post
edge insight cts
It's nearly impossible to catch the buzz cycle voltage on the cts, maybe thats where your problem is. Less than 46v, your in failure territory. You can pop the cover and check it there.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #5  
Old 12-08-2012, 02:24 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: bel air, maryland
Posts: 1,965
Thanks: 4
Thanked 30 Times in 23 Posts
Feedback Score: 1 reviews
what is your battery voltage? 17 degrees is chilly willy and at that temp the injector buzz is going to sound different. I know mine does at temps in the lower 30's. You say it fires right up.. Think you are fine.
Reply With Quote Quick reply to this message
  #6  
Old 12-09-2012, 04:19 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Location: Netherlands
Posts: 95
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Battery voltage 11.6 on koeo ficm shows 48 and 47,5 when i turn the key/start.
no codes on the edge cts & sct.during the pre-cycle i can hear the injectors rattleing
but it sounds a little weak,about the same level as the vacuum pump.
well so far so good,..i was just wondering if they were going bad.
but i don,t think all 8 go at the same time.
Reply With Quote Quick reply to this message
  #7  
Old 12-09-2012, 07:08 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: bel air, maryland
Posts: 1,965
Thanks: 4
Thanked 30 Times in 23 Posts
Feedback Score: 1 reviews
sounds all good to me but just to confirm take a video of the injector buzz. Dont want to mislead you
Reply With Quote Quick reply to this message
  #8  
Old 12-09-2012, 07:09 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: bel air, maryland
Posts: 1,965
Thanks: 4
Thanked 30 Times in 23 Posts
Feedback Score: 1 reviews
trust me if you had all 8 injectors going bad, your ficm would be bad as well and truck would not start- if it did run the engine would shake rattle and role. Meaning run terrible
Reply With Quote Quick reply to this message
  #9  
Old 09-24-2014, 01:10 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Location: Netherlands
Posts: 95
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
bump

2 years and 43750 miles later,..truck has new HG ARP studs new stand pipes push rods and some other updated parts,....truck runs like a champ....but,...

the pre-cycle sound hasn,t changed the last 2 years,...very weak and only in the morning.
I have the VXCF4 strategy and running the looney wild_Pct as a DD.

the only time i heard them loud and clearly was after the HG job on first start up.
ah well,...the truck is running fine @ 16mpg (hand calculated),so i ain,t gonna fix it because of a weak sound.
still using archoil
Reply With Quote Quick reply to this message
  #10  
Old 09-25-2014, 11:00 AM
Compression Ignition Addict
 

Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 199
Thanks: 9
Thanked 12 Times in 10 Posts
Feedback Score: 1 reviews
This probably isn't your issue but last year in October I had noticed I lost my injector buzz sound. It wasn't even weak injector buzz, it was absolutely no injector buzz what-so-ever. The truck was starting just fine with no hesitation or slow cranking at all. And it ran perfect with no smoke or anything weird.

And so fast forward a week or two that same month and I'm in the local Ford dealer getting my oil changed and they come out to tell me I had a bad battery (I just can't remember which one it was but I think it was the passenger side one). I had them replace the battery and sure enough, when I go to start it to leave, the injector buzz was back loud and clear. Louder than when I had first bought the truck in February of 2013. Since then I try to stay on top of my batteries and even bought a load tester.

Oh, and I have the VXCF9H7 strategy if that makes any difference.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors