Intermittent hard start help needed - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-06-2012, 03:01 PM Thread Starter
Compression Ignition Addict
xtremexj's Avatar
Join Date: Mar 2007
Location: Edmonton, AB
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Intermittent hard start help needed

OK, this truck of mine is starting to drive me insane.

-Early 2003 F350 6.0L
-EGR delete, new oil cooler, batteries and new IPR 9 months ago
-new FICM with Atlas 40 tune 2 months ago
-new ICP sensor 2 weeks ago
-cleaned MAF and IA2 2 days ago
-5w40 Rotella T6 synthetic w/AR9100

Current Scangauge II readings with truck at idle:

FLP - 13.5
FVP - 13.5
FMP - 47.5
ICV - 0.78-0.90
ICP - 640-645
IPR - 21.5
VLT - 13.2-14.0
SYC- 0 (CMP and CKP not in sync)
FSN - 1 (FICM and PCM in sync)
CCS - 1 (CMP and CKP signals in sync with PCM)
FIS - 1 (FICM values match PCM for CMP and CKP)

Now the problem:

At no particular interval, the truck is hard to start and I will have to crank it for 10-15 seconds while watching the raw fuel smoke billow out of the exhaust. Once it starts running, it blows greyish smoke (definitely raw diesel not coolant) for a while (5-10mins) but once warm it runs like a top.

Now, when it doesn't want to start, I've tried to monitor the ICP, ICV and IPR. Depending how long I have to crank, these readings have hit as high as:

ICV - 1.9
IPR - 60
ICP - 1950

When it starts fine, those same values are as follows:

ICV - 0.45
IPR - 45
ICP - 550-650

The problem is happening more frequently and now that we are well below freezing it is starting to get old REALLY fast. I am planning on replacing the MAP, CMP and CKP sensors just because they are 120K miles old now. I've suspected that the CKP is done for a while but I really need to get this solved.

I am also pretty sure I have one injector that is hanging up when cold but I am waiting for my diesel tech to get back from a knee replacement so he can do a balance test and see which one it is.


2003 F350 SC,SB, 4x4, 6.0L, 5R110, SCT Xcal3 by Innovative and Quick Tricks, zoodad, 05 Accufab elbow, 4" Magnaflow turbo back, 4" ProComp lift, LT315/70R17, custom bumpers

Best time to date: 13.75 @ 96.42MPH
xtremexj is offline  
Sponsored Links
post #2 of 2 Old 12-06-2012, 07:13 PM
Compression Ignition Addict
travisH3's Avatar
Join Date: Jul 2010
Location: Cincinnati
Posts: 4,310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 41 Times in 40 Posts
Feedback Score: 13 reviews
sounds like injector thing especially if you say you already have one hanging. my buddy was have issues with hard starts and had 2 injectors that were dead until oil temp was over 120 degrees.

2010 F350 6.4- H&S Single turbo kit, 5" flo pro,No limit SS cold side kit, No Limit intake, MPD billet CCV/oil filler, newton leveling kit, RED Newton traction bars, custom projector retrofit in oem lights and a bunch of LED lights LOL

Holderdown Performance #teamHDP

OUR FLEET: 2015 f450, 2014 Platinum F350, 2012 F450 6.7, 2010 F350 6.4, 2005 F350 6.0, 04 F450 6.0
travisH3 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome