EXTREMELY bad vibration in the front! pls help - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 11-26-2012, 03:49 PM Thread Starter
Powerstroke.org Fanatic
 
N8USCG's Avatar
 
Join Date: Apr 2012
Location: kodiak
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
EXTREMELY bad vibration in the front! pls help

so it started to snow and ice over here in Kodiak Alaska. so i put the truck in 4wd for the first time in a while. for about a week all was well, then i started to get this grumble coming out of the drivers side front axle. the grumble got worse and worse until it was literally shaking the entire truck and commanded my attention. i did some research online and by process of what i thought was elimination determined that i had a bad hub on the drivers side. so i ordered a set a warn premium hubs, installed them as per the instructions and had high hopes of the problems being fixed. hopped in the truck put it in 4 wheel drive and nothing has changed, it still has the same vibration.

i took it to my base where i could work out of the snow and jacked up the front of the truck so i can check the front end. unlocked the hubs and spun, no binding. locked the hubs but not in 4 wheel drive, no binding and the same goes for hubs locked and in 4 wheel dive. NOTHING. so my conclusion is that it only happens when there is weight on the front.....

i need your help i have no idea what it could be. here are my symptoms...hubs unlocked in 2wd on the road no sound or vibration. hubs locked in 2wd has a faint grumble, that sounds like i have a tire rub. but i have nothing rubbing. hubs locked in 4wd has the horrible vibration! like before almost sounds like a squeaky tire rub but nothing is rubbing and i am going straight down the road. now hubs unlocked but in 4wd there is no vibration. also this vibration seems like its dependent on vehicle speed, as in it starts off as a thud thud thud and increases as vehicle speed increases

i am thinking it is the axle CV joints but i am unsure and i don't think i can fix it my self with the tools i have. but i am wondering if anyone has any input or experience with this and can lead me in the right direction. please help i know there are some pretty knowledgeable people on here.

thanks,
N8


04 King Ranch CCSB 6.0, SCT live wire IDP custom tunes and Vivian's LOONEY tune, 4" MBRP straight Pipe, 5" tip, AFE stage 2 intake, Mag Hytec diff cover, 2" Rough Country add a leaf level, 315/75r16 Hankook Dyanpro M/Ts 05-07 Front Clip, 30" Rigid Industries LED Light Bar, NUC oil bypass, Sinister coolant Filter, Blue Spring Upgrade, 189,000 mi+
N8USCG is offline  
post #2 of 16 Old 11-27-2012, 11:49 PM Thread Starter
Powerstroke.org Fanatic
 
N8USCG's Avatar
 
Join Date: Apr 2012
Location: kodiak
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Bump....thinking a bad u joint or axle seal? any ideas??


04 King Ranch CCSB 6.0, SCT live wire IDP custom tunes and Vivian's LOONEY tune, 4" MBRP straight Pipe, 5" tip, AFE stage 2 intake, Mag Hytec diff cover, 2" Rough Country add a leaf level, 315/75r16 Hankook Dyanpro M/Ts 05-07 Front Clip, 30" Rigid Industries LED Light Bar, NUC oil bypass, Sinister coolant Filter, Blue Spring Upgrade, 189,000 mi+
N8USCG is offline  
post #3 of 16 Old 11-28-2012, 12:25 AM
Emergency Services
 
HarvestingInternationally's Avatar
 
Join Date: Oct 2012
Location: South Jeerzy
Posts: 1,821
Thanks: 5
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i would go with ur theroy that its bad cv joint..any play?

http://img716.imageshack.us/img716/2580/oppt.jpg
2006 F250 Crew Cab Long Bed 6.0 TurboDiesel FX4

Diesel Site Coolant Filter, Edge Insight CTS, BPD FICM 48v, Metal CAC Tube, Blue Spring,Sinister Diesel EGR Delete w/ Up Pipe, Riff Raff Boots, MBRP 6212-409 Exhaust, BFG AT's,
Bilstein 5100's with Leveling Kit, ISSPRO EV2 Gauges (Pryo , Fuel Pressure)

Eric
HarvestingInternationally is offline  
post #4 of 16 Old 11-28-2012, 12:43 AM Thread Starter
Powerstroke.org Fanatic
 
N8USCG's Avatar
 
Join Date: Apr 2012
Location: kodiak
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i tried to determine if it did and it seemed tight, however i was in a rush so im gonna bring it back to the base and take some time and look for the cause. im just looking for a direction to head in, since it seems like no one has had this exact problem.
THANKS


04 King Ranch CCSB 6.0, SCT live wire IDP custom tunes and Vivian's LOONEY tune, 4" MBRP straight Pipe, 5" tip, AFE stage 2 intake, Mag Hytec diff cover, 2" Rough Country add a leaf level, 315/75r16 Hankook Dyanpro M/Ts 05-07 Front Clip, 30" Rigid Industries LED Light Bar, NUC oil bypass, Sinister coolant Filter, Blue Spring Upgrade, 189,000 mi+
N8USCG is offline  
post #5 of 16 Old 11-28-2012, 01:39 AM
Emergency Services
 
HarvestingInternationally's Avatar
 
Join Date: Oct 2012
Location: South Jeerzy
Posts: 1,821
Thanks: 5
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
is there fluid in the diff? enough fluid? correct type of fluid? im not sure if the front diff requires a friction modifier..also did u check the ball joints?
HarvestingInternationally is offline  
post #6 of 16 Old 11-28-2012, 05:21 AM
Compression Ignition Addict
 
F250SixOH's Avatar
 
Join Date: Nov 2011
Location: Concord, NC
Posts: 1,035
Thanks: 0
Thanked 15 Times in 13 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
U joint would seem like a good place to start since it only happens with the hubs locked.
F250SixOH is offline  
post #7 of 16 Old 11-28-2012, 04:35 PM Thread Starter
Powerstroke.org Fanatic
 
N8USCG's Avatar
 
Join Date: Apr 2012
Location: kodiak
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
IH you know i need to check it. does the FX4 come with a LS diff in the front? i know it does on the rear of most models and my truck has one. and Six Oh ya thats kinda where im at right now. but i am gonna bring it to the base tomorrow so i can check it out again.
i really appreciate it guys!


04 King Ranch CCSB 6.0, SCT live wire IDP custom tunes and Vivian's LOONEY tune, 4" MBRP straight Pipe, 5" tip, AFE stage 2 intake, Mag Hytec diff cover, 2" Rough Country add a leaf level, 315/75r16 Hankook Dyanpro M/Ts 05-07 Front Clip, 30" Rigid Industries LED Light Bar, NUC oil bypass, Sinister coolant Filter, Blue Spring Upgrade, 189,000 mi+
N8USCG is offline  
post #8 of 16 Old 11-28-2012, 04:49 PM
Retired Coastie

 
Join Date: Sep 2010
Posts: 701
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
N8, Just wanted to let you know there's a military member forum on here. PM a mod or admin and ask to be added and you'll be able to access it.
MikeThompson is offline  
post #9 of 16 Old 11-28-2012, 11:01 PM
Emergency Services
 
HarvestingInternationally's Avatar
 
Join Date: Oct 2012
Location: South Jeerzy
Posts: 1,821
Thanks: 5
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i dont think they came with a LS in the front...if it says 3AL on the door sticker on the lower right by the driver side door the rear has limited slip..i have a FX4 and it does in the rear
HarvestingInternationally is offline  
post #10 of 16 Old 11-28-2012, 11:35 PM Thread Starter
Powerstroke.org Fanatic
 
N8USCG's Avatar
 
Join Date: Apr 2012
Location: kodiak
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mr. Thompson thank you sir i just asked to join. ill update tomorrow if i find any amplifying info on my trucks condition


04 King Ranch CCSB 6.0, SCT live wire IDP custom tunes and Vivian's LOONEY tune, 4" MBRP straight Pipe, 5" tip, AFE stage 2 intake, Mag Hytec diff cover, 2" Rough Country add a leaf level, 315/75r16 Hankook Dyanpro M/Ts 05-07 Front Clip, 30" Rigid Industries LED Light Bar, NUC oil bypass, Sinister coolant Filter, Blue Spring Upgrade, 189,000 mi+
N8USCG is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome