Edge Insight CTS - not booting up all the time - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 11-19-2012, 02:46 PM Thread Starter
HMM
Compression Ignition Addict
 
HMM's Avatar
 
Join Date: Aug 2007
Location: Chattanooga, TN
Posts: 782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Edge Insight CTS - not booting up all the time

Has anyone had any issues with their CTS? Lately mine has been acting like it wants to boot up but then just shuts off. It happens about 75% of the time. I'll have to unplug it and plug it back in. Then half the time it boots up and the other half it makes me go through the set up all the way to shutting the truck off and back on. Really pissing me off lately. I need to find my old laptop to check for a software update I guess (Which brings me to asking why are so many people still poor and not making software for macs).

2006 Dark Shadow Gray Harley #898
HMM is offline  
post #2 of 6 Old 11-19-2012, 06:52 PM
Premium Member
 
Join Date: Aug 2009
Location: Somewhere Between Good and Bad
Posts: 1,886
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 9
Thanked 61 Times in 60 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by HMM View Post
Has anyone had any issues with their CTS? Lately mine has been acting like it wants to boot up but then just shuts off. It happens about 75% of the time. I'll have to unplug it and plug it back in. Then half the time it boots up and the other half it makes me go through the set up all the way to shutting the truck off and back on. Really pissing me off lately. I need to find my old laptop to check for a software update I guess (Which brings me to asking why are so many people still poor and not making software for macs).
Mine does the same thing some times - but definitely much lower than 75% of the time. Definitely update the EDGE software. It reduced the amount of "false starts" that I was experiencing.

One thing I notice with mine is that it will go long stretches with no problems, and then all of a sudden it will false start. I'm starting to conclude that it false starts more often when I use my remote start (Viper alarm). I'm wondering if perhaps it's getting confused as to when the truck is on or off...

2006 CC SB 4x4 6.0L
KC Stage 1.5
BPD 6 Phase 53v FICM, EGR, HD Oil Cooler, Bypass Oil Filter & Water Pump
ARP Studs w/ OEM Gaskets
DC Power 190a upper; DB Electric 200a lower alternator
295/65/20 Toyo MTs
PMF 3 Link
7,500LB Tuff Trucks Leveling Coils
Icon 2.5 piggyback CDC shocks
Dynatrac Free Spin Kit with Dynaloc Hubs
EDGE CTS Monitor w/ EGT, pressure, and temp sensors
Blue FPR Spring Kit
Twin F450 Auxiliary Springs
Banks Monster Exhaust
Truetrac rear/E locker Front with 4.11s
skanj0 is offline  
post #3 of 6 Old 11-20-2012, 04:50 AM
Slacker



 
Evil Eye's Avatar
 
Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 18,191
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 75 Post(s)
Thanks: 16
Thanked 190 Times in 163 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by HMM View Post
Has anyone had any issues with their CTS? Lately mine has been acting like it wants to boot up but then just shuts off. It happens about 75% of the time. I'll have to unplug it and plug it back in. Then half the time it boots up and the other half it makes me go through the set up all the way to shutting the truck off and back on. Really pissing me off lately. I need to find my old laptop to check for a software update I guess (Which brings me to asking why are so many people still poor and not making software for macs).
Couple of things: EDGE support is absolutely fabulous. I just got a new unit sent to me after my first one crapped out. VERY SIMPLE and got it in a couple days.
Second, get VMWare Fusion or run Parallels and load up a Windows machine on your Mac. Works GREAT for situations like you describe above.

Shawn Carlson
EvilEye@powerstroke.org

Proud Navy Vet
2005 F250, CCSB, 6.0 PSD, FX4 (The Sweet Unit is white)
2008 F350, CCLB, 6.4 PSD (Brad-the wife's truck is black)




Engine Mods:
Fluidampr
CCV Reroute (Reinstated)
4" MBRP Exhaust
MTW Stage 1 Turbo
Bulletproof 53V FICM
BulletProof EGR Cooler
BulletProof Water Pump
Riff Raff Intercooler Boots
Gogo Diesel Direct Drive Solenoid
BulletProof All-Aluminum Radiator
BulletProof All-Aluminum Intercooler
BulletProof Oil Cooler System w/ Bypass Filter
SCT w/ Custom Tunes (TSD, DJ's, Innovative, Gearhead, QuickTricks)

Exterior Mods:
Bilstein 5100 Shocks
Icon Adjustable Trac Bar
Firestone RideRite Air Bags
BDS Dual Steering Stabilizer
Aluminum Finned Differential Cover
Reese 16k Manual Slider 5th Wheel Hitch
Icon 2.5" Leveling Kit w/ F-350 rear blocks
20" BMF Novakanes wrapped in 33" Nitto Terra Grapplers
Evil Eye is offline  
post #4 of 6 Old 11-20-2012, 04:53 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 14,190
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 494 Post(s)
Thanks: 459
Thanked 678 Times in 645 Posts
Feedback Score: 0 reviews
I have had mine for years and even with my viper remote start
I think my edge has false started 2 times and those weren't with remote starts

06 KR 4x4 BPD remote OEM Oil cooler /EGR cooler/water pump6 phase FICM , ARP studs,
Rize 4 link Toyo 37" camper modified special
For a truly terrible firearm experience I suggest Taurus
ZMANN is offline  
post #5 of 6 Old 11-20-2012, 07:03 AM
Premium Member
 
Join Date: Aug 2012
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Mine won't come on maybe once every 2 or 3 weeks. Have to unplug it and plug it back in before it will come on. It was 17* 2 mornings ago and it came right on, yesterday it was 19* and I had to unplug and re-plug but it was the same way when it was warmer so I guess temp has nothing to do with it.

Ron
Ron-M is offline  
post #6 of 6 Old 11-20-2012, 05:34 PM Thread Starter
HMM
Compression Ignition Addict
 
HMM's Avatar
 
Join Date: Aug 2007
Location: Chattanooga, TN
Posts: 782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Evil Eye View Post
Couple of things: EDGE support is absolutely fabulous. I just got a new unit sent to me after my first one crapped out. VERY SIMPLE and got it in a couple days.
Second, get VMWare Fusion or run Parallels and load up a Windows machine on your Mac. Works GREAT for situations like you describe above.
I had parallels for a while but got tired of paying for an update when I updated my OS. Seems my OBDII scanner and Edge Insight were all that I was using it for anyway. Found my old laptop in my tool box next to my scanner so I'll give updating it a try. Need to call Edge about my fuel pressure sending unit anyway, it crapped out about a month ago. I've since ordered the piece to move the sending unit off the pedestal but haven't installed it yet. Always something...lol

Thanks all!

2006 Dark Shadow Gray Harley #898
HMM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome