No ACC Power?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-18-2012, 10:06 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,537
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
No ACC Power??

I was driving my truck yesterday with some friends in it and everything was fine, radio worked, windows worked, etc. We had the radio volume off and my passenger window was down, we got to where we were going and my passenger window wouldn't go up. At the time I though the motor could have gone out but then I realized that none of my windows worked on any switch and my radio would not turn on. I get main power to the radio because the backlights still work on the buttons but it will not actually turn on.

After some thinking and more investigation and diagnosis (not to mention manually putting op my windows I have found that I have no ACC (accessory) power.

No radio, windows, hood light, map lights (dome light works), and lights for the mirror on the sun visor don't work.

When I turn the key in the ACC position I don't get anything either.

So wehre the heck should I start

I am pretty good with engines and mechanical things but when it comes to electronics I'm lost. I am desperate for some help as I am taking a 5 hour trip on Tuesday and it would suck to not be able to put the windows down and not have any music And it will be a very cold day in hell before I take my truck to the dealer for something I know I can eventually figure out myself.

Please give me some ideas here guys! I'm desperate...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-18-2012, 10:41 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 2,547
Thanks: 8
Thanked 14 Times in 11 Posts
Feedback Score: 0 reviews
check fuse 601 first - under dash
Reply With Quote Quick reply to this message
  #3  
Old 11-18-2012, 10:42 AM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,706
Thanks: 6
Thanked 114 Times in 107 Posts
Feedback Score: 2 reviews
I think there is an Accessory fuse and relay. Might check those.
Reply With Quote Quick reply to this message
  #4  
Old 11-18-2012, 10:46 AM
Premium Member
 

Join Date: Jan 2012
Posts: 470
Thanks: 44
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
This may work or not turn your headlights on then off two times , this has worked for me
Reply With Quote Quick reply to this message
  #5  
Old 11-18-2012, 10:57 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 2,547
Thanks: 8
Thanked 14 Times in 11 Posts
Feedback Score: 0 reviews
Fuse diagrams:

Ford Truck Enthusiasts Forums - bismic's Album: Electrical: wiring, Relays, fuses
Reply With Quote Quick reply to this message
  #6  
Old 11-18-2012, 11:04 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,537
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
Thanks for the replies. I have to work tonight so I won't be able to check anything till tomorrow morning but any more suggestions are always welcome.

I will check fuse 601 first.


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #7  
Old 11-18-2012, 01:41 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,271
Thanks: 22
Thanked 77 Times in 68 Posts
Feedback Score: 4 reviews
first thing that pops into my mind is the ignition switch. We just had an older F-150 doing the exact same thing the other day. May be somewhere to start
Reply With Quote Quick reply to this message
  #8  
Old 11-19-2012, 09:53 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,537
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
I checked fuse 601 and it was good but I went ahead and replaced it anyway and I still have no ACC. I also checked rely 301 for accessory delay and it is fine as well?

Any other ideas

Also, is their any way I can jump the system temporarily? I'm taking a 5 hour drive tomorrow and it would be so nice to be able to listen to my $1000 sound system

I've been doing some more research on the topic and I see that some 7.3 guys have had this problem and they were talking about something in the instrument cluster (GEM maybe)

This one's going to drive me insane until I figure it out
Reply With Quote Quick reply to this message
  #9  
Old 11-19-2012, 11:01 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,154
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Can you scan it with AE scantool?
Reply With Quote Quick reply to this message
  #10  
Old 11-19-2012, 11:03 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,537
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by Clay Henry View Post
Can you scan it with AE scantool?
I scanned it with my insight CTS and it didn't show anything. I know AE had a lot more diagnostic functions, should I have the truck scanned at an auto parts store? I just don't want to take it to Ford
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors