P0671 #1 Cylinder Glow Plug - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-15-2012, 09:23 AM
Ahhh Hell Butch!!!!

 

Join Date: May 2012
Location: Swansboro, NC
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation P0671 #1 Cylinder Glow Plug

Hey guys, did my EGR delte over the weekend, and of course I get the p0401 and the p1000 codes. But yesterday and today I got a new code which is a P0671 code. I am not getting hit on any other cylinders for the glow plugs. Possibly just a bad plug? What do yall recommend?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-15-2012, 10:08 AM
GET MY ENEMA BUCKET BRO!!

 

Join Date: Jul 2012
Location: bluff dale
Posts: 1,291
Thanks: 3
Thanked 18 Times in 17 Posts
Feedback Score: 0 reviews
Think I saw people were testing ohms on it.
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2012, 08:56 AM
Ahhh Hell Butch!!!!

 

Join Date: May 2012
Location: Swansboro, NC
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey guys finally got around to that glow plug. Pulled it out and it ended up having oil coating it. And the end with the 10mm hex bead also had oil. I took some pics to see what you guys think and see what you guys think might be going on.P0671 #1 Cylinder Glow Plug-imageuploadedbyautoguide1353862581.367406.jpg

[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]


Sent from my iPhone using AutoGuide.com App

Last edited by frakchered; 11-25-2012 at 09:06 AM.
Reply With Quote Quick reply to this message
  #4  
Old 11-25-2012, 09:08 AM
Ahhh Hell Butch!!!!

 

Join Date: May 2012
Location: Swansboro, NC
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it common to see a little oil seepage from the aluminum piece and the head? I don't have any signs of other issues going on.
Reply With Quote Quick reply to this message
  #5  
Old 11-25-2012, 10:01 AM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,084
Thanks: 7
Thanked 90 Times in 84 Posts
Feedback Score: 0 reviews
Test it. Less than 1 ohm it should be good (0.8 new). If it tests good, wire trace check back to the GP module.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors