Blow-by causes - Page 7 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #61  
Old 11-16-2012, 06:52 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Yea, I picked up a socket from autozone, iirc.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #62  
Old 11-16-2012, 06:56 AM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: Gainesville, FL
Posts: 1,184
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to bwmtnbiker
Quote:
Originally Posted by southend View Post
Yea, I picked up a socket from autozone, iirc.

Sent from my phone that somebody didn't help me get.
Yeah, Im going to get a wrench because I only have a 1/4" drive socket set up here. Everything else is at home.

My RAZR made me send this...
Reply With Quote Quick reply to this message
  #63  
Old 11-20-2012, 12:57 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: Gainesville, FL
Posts: 1,184
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to bwmtnbiker
Alright guys, got my oil analysis back about what I expected using the wring filter cap. Looks like I get to go another 2000 miles before I change it.


PS. It won't let me upload files from the mobile but when I sampled the oil it had roughly 4900 miles on it and the metal levels are typical for 5400 miles. The tbn is still an 8.0 so that's good.


My RAZR made me send this...
Reply With Quote Quick reply to this message
  #64  
Old 11-20-2012, 12:59 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by bwmtnbiker View Post
Alright guys, got my oil analysis back about what I expected using the wring filter cap. Looks like I get to go another 2000 miles before I change it.


PS. It won't let me upload files from the mobile but when I sampled the oil it had roughly 4900 miles on it and the metal levels are typical for 5400 miles. The tbn is still an 8.0 so that's good.


My RAZR made me send this...
Thats good news...

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #65  
Old 11-20-2012, 01:02 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: Gainesville, FL
Posts: 1,184
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to bwmtnbiker
Quote:
Originally Posted by southend View Post
Thats good news...

Sent from my phone that somebody didn't help me get.
No joke, they said to send in another sample in 2000 miles so I may just change it then

My RAZR made me send this...
Reply With Quote Quick reply to this message
  #66  
Old 12-13-2012, 11:51 AM
Member
 

Join Date: Jul 2010
Location: Tool, TX
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That was my truck in the video posted in post #20, blowing by like a steamroller. I have since been driving it regularly without much problem. It misses occasionally, and if I don't plug in the block heater below 40*F it will not start without a jump (like 15 minutes of cranking..) Starts fine otherwise.

BUT I have bad compression, I believe I have shot rings in Cyl #7. The blow by in the other videos posted here look like brand new trucks compared to my rig. Nothing to worry about, be happy lol.

BTW, Nice looking ride bwmtnbiker!
Reply With Quote Quick reply to this message
  #67  
Old 12-13-2012, 11:56 AM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: Gainesville, FL
Posts: 1,184
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to bwmtnbiker
Quote:
Originally Posted by Cedar Creek stroke View Post
That was my truck in the video posted in post #20, blowing by like a steamroller. I have since been driving it regularly without much problem. It misses occasionally, and if I don't plug in the block heater below 40*F it will not start without a jump (like 15 minutes of cranking..) Starts fine otherwise.

BUT I have bad compression, I believe I have shot rings in Cyl #7. The blow by in the other videos posted here look like brand new trucks compared to my rig. Nothing to worry about, be happy lol.

BTW, Nice looking ride bwmtnbiker!
Well that sure explains the amount of smoke coming out of your crank case then lol. I am not worried about mine anymore as it only smokes a little bit.

Thanks buddy, She is my on going project
Reply With Quote Quick reply to this message
  #68  
Old 12-13-2012, 05:34 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2012
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Cedar Creek stroke View Post
That was my truck in the video posted in post #20, blowing by like a steamroller. I have since been driving it regularly without much problem. It misses occasionally, and if I don't plug in the block heater below 40*F it will not start without a jump (like 15 minutes of cranking..) Starts fine otherwise.

BUT I have bad compression, I believe I have shot rings in Cyl #7. The blow by in the other videos posted here look like brand new trucks compared to my rig. Nothing to worry about, be happy lol.

BTW, Nice looking ride bwmtnbiker!
Question for you, do you get much smoke out of the exhaust as well? Just curious because I have just as much blow by as you do. I dont have any hard start or cold start problems though. This baby just smokes rediculously. Everyone tells me it smells like fuel and not oil though?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:44 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors