cold start and i was impressed - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2012, 05:59 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Indiana
Posts: 192
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
cold start and i was impressed

Had to cold start my truck this morning out of necessity and wasnt sure if it was going to fire up. It was 27 degrees, havent ran the truck in 2 daysand i have a code for 5 glow plugs not working, 1,3,4,5,7 i think. I let it cycle for 45 cycles then turned it over. Cranked for 1.5 secs ran rough/ stumbly for 2 secs then smoothed out. Ficm voltage stay at 47.5-48 the whole time. When the glow plugs get changed will it not be rough/ stumble at all when it starts up when it is really cold like this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-03-2012, 06:11 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
You cycled 45 times? Thats alot!













Jk, I think you meant 45 sec. Glow plugs operating will make a big difference.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #3  
Old 11-03-2012, 06:14 AM
Premium Member
 

Join Date: Feb 2007
Location: Rouleau, Sask
Posts: 251
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
These trucks will start at -10 without to much trouble. Or my truck will start at -10 without any conditions that will make you winch.
Reply With Quote Quick reply to this message
  #4  
Old 11-03-2012, 06:38 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Indiana
Posts: 192
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Lol yeah i meant 45 seconds! Does your truck stumble at all when it is that cold or is it smooth right fires up?
Reply With Quote Quick reply to this message
  #5  
Old 11-03-2012, 07:10 AM
Premium Member
 

Join Date: Nov 2011
Location: Moyock, North Carolina
Posts: 1,286
Thanks: 10
Thanked 45 Times in 35 Posts
Feedback Score: 2 reviews
I know when I had a few injectors going out, even less than like 60 degree's it would fire up and run like total crap for a few seconds, then clear up and idle ok. But, even if I let it warm up for 5 minutes, it would still smoke and spit and sputter the first few miles. I can't even imagine starting it that cold outside. it barely gets into the 20's here, maybe the teens a few days a year. Out of curiosity, what oil are you running, and have you tried hot shot, or rev-x?
Reply With Quote Quick reply to this message
  #6  
Old 11-03-2012, 11:41 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Indiana
Posts: 192
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Im using rotella t6 and hot shots secret. After the first 2 seconds it will smooth out and not do it again. It was the first true cold start. I have only ever heard it stumble one other time and the that was when it was 40 out. Even then it was what seemed like a millisec and didnt hear it after that. I have had two different dealers run every test they could and couldnt find anything wrong except the glow plugs. They said it could stumble for the first sec when cold then smooth out until i get new plugs.
Reply With Quote Quick reply to this message
  #7  
Old 11-04-2012, 03:44 PM
NOT a Democrat
 

Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,511
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
I find 16 degrees out is my magic number. She gets mad at me when it is less than 16 out and I dont plug her in. I try to have a 4 hour plug in anytime I am below freezing.

Nice man!
Reply With Quote Quick reply to this message
  #8  
Old 11-04-2012, 05:49 PM
Premium Member
 

Join Date: Mar 2012
Posts: 1,217
Thanks: 8
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
here in canada i get to cold start my truck alot . i try not to pulg her in until its -15 unless its not my power i am using . and i have stock injectors with 212000 km i use t6 and rev x . mine will stumbel and blow black for 3 sec then clear right up . the rev x helped alot before i couldnt drive it with out it hesatating until it was up to temp
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors