Alternator Output - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-18-2012, 08:18 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Tuscaloosa, Al
Posts: 1,398
Thanks: 2
Thanked 17 Times in 14 Posts
Feedback Score: 0 reviews
Alternator Output

I have a replacement alternator on my 6.0 from O'Reillys and I have noticed on my Livewire that on startup my voltage is 11.5 and after a few seconds it goes up slowly to 13.0-13.4 volts. The highest I've ever seen it go was 13.5 but that has only happened a few times. I was reading somewhere that it should be putting out atleast 13.8 volts, preferably 14-14.4 volts. I need to know if I have a weak alternator and what the voltage output is suppose to be?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-18-2012, 08:25 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Looks ok to me.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #3  
Old 10-18-2012, 11:55 PM
Premium Member
 

Join Date: May 2012
Location: Anchorage
Posts: 1,185
Thanks: 16
Thanked 25 Times in 21 Posts
Feedback Score: 1 reviews
More info please how long does your truck sit before you read 11.5 volts. Might be a battery problem but my truck reads 14.2 volts continuously.
Reply With Quote Quick reply to this message
  #4  
Old 10-19-2012, 04:15 AM
Compression Ignition Addict
 

Join Date: May 2011
Location: Valparaiso
Posts: 500
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When you first start your trk it should take about 30sec for the alt to kick in.. After that it should shoot up to 13.8 or higher.. 13.5 max dont seem high enough but im not sure what the OK range is.. Mine will shoot up to 14.4 then settle around 13.9-14.2 and stay in that range.

Just keep monitoring it, If you notice your getting a max of 13.5 now just keep checking to make sure you keep hitting that mark. If it starts to drop you know you have a problem. I bet you are in the normal range tho but on the low side.
Reply With Quote Quick reply to this message
  #5  
Old 10-19-2012, 05:12 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Tuscaloosa, Al
Posts: 1,398
Thanks: 2
Thanked 17 Times in 14 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by snafu! View Post
More info please how long does your truck sit before you read 11.5 volts. Might be a battery problem but my truck reads 14.2 volts continuously.
Every time I start the truck it shows 11.5-11.6. Even when I start it to Go to lunch from work and I had just drove it to work that morning. I replaced both battery's with Motorcraft factory replacements back in Dec. I was thinking 14-14.4 should be where it rides. I reckon there's always a chance one of them new battery's is weak.
Reply With Quote Quick reply to this message
  #6  
Old 10-19-2012, 05:30 AM
Compression Ignition Addict
 

Join Date: May 2011
Location: Valparaiso
Posts: 500
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I bet the batts are fine, If anything your alt isnt working right. My last alt would do the same thing yours is doing. After awhile my batt light on the dash would come on every now and then.. It turned out my alt wasnt working right even tho it was tested to be ok.. I put in a new alt and everything works great now. So if I was you I wouldnt worry about it till it gets worse or your batt light comes on.
Reply With Quote Quick reply to this message
  #7  
Old 10-19-2012, 07:21 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Tuscaloosa, Al
Posts: 1,398
Thanks: 2
Thanked 17 Times in 14 Posts
Feedback Score: 0 reviews
Thanks guys. Y'all have answered my question. I am going to start looking for a heavy duty alternator for it.
Reply With Quote Quick reply to this message
  #8  
Old 10-19-2012, 08:01 AM
Premium Member

 

Join Date: Sep 2011
Location: Navarre Beach, FL
Posts: 697
Thanks: 7
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Dirty Stroke, yesterday I hooked up a DMM to one of the batteries and found out that my Livewire was about .4-.5 lower than what the meter was reading. The other thing is the charging voltage changes with the temperature. On cool mornings I read 14-14.1 and warm afternoons usually 13.4-13.6.
Reply With Quote Quick reply to this message
  #9  
Old 10-19-2012, 10:21 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Tuscaloosa, Al
Posts: 1,398
Thanks: 2
Thanked 17 Times in 14 Posts
Feedback Score: 0 reviews
Thanks Qholic! I noticed my voltage is higher in the morning time too. There's a local alternator/starter shop that said they can build me a 140amp alternator for $85! I think I'm going to give that a try and see how that compares
Reply With Quote Quick reply to this message
  #10  
Old 10-19-2012, 10:25 AM
Premium Member
 

Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,527
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 2 reviews
on start up mine is often 11.5 ish then glow plugs kick off and it goes to 12.5 and after another minute its up to 13.6-14 i normally put her in drive soon as the glow plugs kick off and soon as a hit the gas it pretty much instantly climbs to 13.6-14.1
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors