Flushed coolant, swapped oil cooler, deleted EGR, now.... confused? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-10-2012, 08:18 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Central Utah
Posts: 187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Flushed coolant, swapped oil cooler, deleted EGR, now.... confused?

Hey guys,

Had my truck in the shop for a new oil cooler and EGR delete this past week. In preparation, I flushed the cooling system using what seems to be the most prescribed method.... drain system (remove lower rad hose and driver side block plug), remove t-stat, tap water rinse x 3 or 4, Restore, drain, tap water rinse x 3 or 4, Restore +, tap water rinse x 3 or 4, distilled water rinse x 3 or 4. I didn't go as far as replacing with ELC since I knew they'd have to drain at least some of the system to do the oil cooler swap and EGR delete. No big deal, I told the tech what I had done and asked them to top off with distilled water I left in the truck after they had it all put back together. System was VERY clean when I dropped off the truck. When I checked in on it on Friday, they had it back together, but it had a huge turbo air leak due to not getting it lined up correctly on reassembly. I pointed them to a thread here on the .org that gave them some hints on how to get it back together properly. Anyway, when I was there on Friday, I glanced at the degas bottle and sure enough, it was still crystal clear. They had topped it off using 2 gallons of the distilled water I had left.

Fast forward to today. Turbo is back on, but on test drive tech noticed some hesitation. Did some digging and found that MAP sensor was way plugged with carbon and junk. Cleaned that out and test drove it again and it seemed great. I picked it up, it ran better than it has since I owned it, so I drove it home and parked it so it could cool down and I could drain it one last time before adding the ELC and topping it off with distilled water. Well, when I took off the degas cap, the fluid in the bottle was NASTY! Looked like there was sediment and who knows what in there. I drained it and filled with distilled again to flush. Now of course I have to get it up to 190* so the t-stat will open and then drive it for several minutes with the heater on full blast. I've done that once now and it's dark, but flashlight on degas shows some nasty stuff in there still. I bought more distilled water so I can do another 3 or 4 flushes, which is the plan, but...

what the heck happened to my crystal clear clean cooling system?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-10-2012, 11:41 PM
Premium Member
 

Join Date: May 2012
Location: Anchorage
Posts: 1,268
Thanks: 18
Thanked 35 Times in 30 Posts
Feedback Score: 1 reviews
All the sediment and silicates are breaking loose and going into the coolant system from the restore. Keep flushing or it will clogg your new oil cooler. Usually it is best to use restore quit a while before you swap oil coolers. Might look into a coolant filter also.
Reply With Quote Quick reply to this message
  #3  
Old 09-11-2012, 12:57 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: FL
Posts: 4,220
Thanks: 20
Thanked 26 Times in 17 Posts
Feedback Score: 0 reviews
Yep. When I flushed my coolant, I literally spent over a week flushing with tap water. Every time I thought I was good, more crap came out. I bet I pushed over 300 gallons of water through the cooling system. It was around that time that the Bulletproof Diesel oil cooler started looking like a great option.

And yes, there's one on my truck now.
Reply With Quote Quick reply to this message
  #4  
Old 09-11-2012, 03:25 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,619
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
the heater on full blast will have no affect other than keeping your truck from coming up to operating temps faster

just don't run max AC it will block flow to the heater core by way of the under hood Vacuum operated valve
Reply With Quote Quick reply to this message
  #5  
Old 09-11-2012, 04:30 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Get ready for an onslaught of rust since you did not put coolant back in to protect it while it was torn down. Then a clogged oil cooler....

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:40 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors