will bad batteries cause a hot no start? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-14-2012, 04:56 PM
PCL PCL is offline
Powerstroke.org Rookie
 

Join Date: Mar 2011
Location: Charlton, Massachusetts
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
will bad batteries cause a hot no start?

I ran my truck for 20 minutes to home depot the truck started fine before I left. Went in the store for half hour went to start and all it did was crank and not start. Had it towed home and still just cranked and I thought it turned over fine. I tried later when it cooled off but still didn't start and the batteries died so I charged them. Next morning I tried to start it and it started like usual. I just installed a cts and not running I only have 11.6V so I think bad batteries what do you guys think? Will it still crank good and not start?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-14-2012, 05:02 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Posts: 245
Thanks: 5
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
You need to charge and test your batteries first. Search "hard hot restart" for the 6.0 and you will find plenty. It too is a common problem.
Reply With Quote Quick reply to this message
  #3  
Old 08-14-2012, 05:13 PM
Unapologetically American


 

Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 19,768
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 4 reviews
HPO leak is my first guess. Check your FICM too, you may have smoked it while cranking the truck for that long and running the batteries down
Reply With Quote Quick reply to this message
  #4  
Old 08-14-2012, 05:28 PM
PCL PCL is offline
Powerstroke.org Rookie
 

Join Date: Mar 2011
Location: Charlton, Massachusetts
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
truck seems normal now after I charged the batteries and the cts numbers look good.
Reply With Quote Quick reply to this message
  #5  
Old 08-14-2012, 06:40 PM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,674
Thanks: 86
Thanked 184 Times in 148 Posts
Feedback Score: 3 reviews
Lots of things could cause a no start condition. Weak batteries is one of them. Here is some reading material for you.

Troubleshooting a No-Start condition
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors