Is this normal??? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-14-2012, 12:01 PM Thread Starter
Compression Ignition Addict
 
smokeum99ta's Avatar
 
Join Date: May 2010
Location: waldorf,md
Posts: 312
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is this normal???

So the other day I replaced my ball joints. Today I decided to check and see if my four wheel is working. Seems to be fine but as soon as I turn the knob to 4x4 the ac no longer came out of the vents only the defrost. I don't remember it being like that before but rarely use 4x4. Any ideas?
smokeum99ta is offline  
post #2 of 6 Old 08-14-2012, 12:29 PM
Premium Member

 
taskforcefreddy's Avatar
 
Join Date: Apr 2008
Location: Virginia Beach, VA
Posts: 964
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I can't give you an exact readon for this but I know that the auto-locking hubs are operated via vaccuum lines which is also what actuates some of your AC/Heater controls. Check your vaccuum lines to make sure they're all connected.
taskforcefreddy is offline  
post #3 of 6 Old 08-14-2012, 12:35 PM
Compression Ignition Addict
 
JJFLASH's Avatar
 
Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,196
Thanks: 0
Thanked 49 Times in 48 Posts
Mentioned: 0 Post(s)
Quoted: 96 Post(s)
Feedback Score: 0 reviews
^^^ what he said


-JJ-

Mine - 94.5 F250 ZF5: Basics w/a few extras, DIY bumper, steps and exhaust, AFEII, D60, PMF 2.25 RSK, V-codes
Hers - 04 GM 2500 CCSB 4x4: LB7, EFI Live by KW, 2" Lift, MBRP 4" dp back
RIP 15/08/23- 98 GM 1500 ECSB 4x4: 6.5, straight pipe, K+N filter, 495km w/original pump, trans & t-case
JJFLASH is offline  
post #4 of 6 Old 08-14-2012, 12:44 PM
Compression Ignition Addict
 
Join Date: Aug 2012
Posts: 404
Thanks: 24
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Feedback Score: 0 reviews
Yes, look for a leak in the vacuum system or components. If those test good, check the vacuum pump it self.
lenzhotrod is offline  
post #5 of 6 Old 08-14-2012, 02:49 PM
Powerstroke Techie

 
Lilpooh's Avatar
 
Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,787
Thanks: 95
Thanked 195 Times in 157 Posts
Mentioned: 3 Post(s)
Quoted: 0 Post(s)
Feedback Score: 3 reviews
Yep, vacuum leak. One of the first things to check is the gray vacuum line that should be either connected to the inline heater hose valve or to a stud in front of the HVAC box. This line tends to get knocked off by accident.

2004 F350 CC DRW King Ranch
X-3 tunes by DJ'S,QT,GH,ID. Gryphon FICM tunes, ARP studs,Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,AD2,Snow Perf stage II,EGR delete,4" turbo back straight pipe,S&Bintake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Lilpooh is offline  
post #6 of 6 Old 08-14-2012, 04:19 PM Thread Starter
Compression Ignition Addict
 
smokeum99ta's Avatar
 
Join Date: May 2010
Location: waldorf,md
Posts: 312
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks everyone. I figured a vacuum leak as well but didnt have a clue where to start because the heater controls have a zillion lines. I'll check that heater line as well.
smokeum99ta is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome