fluctuating rpms - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-12-2012, 05:49 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Malone WI
Posts: 255
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
fluctuating rpms

So i've been fighting this for awhile now so i'm hoping for some opinions here. With the truck at idle my rpms fluctuate UP about 50-100 rpms just for a split second then come down. With the high idle on it's very noticeable but it's just that my tack will flutter and you can here the rpms raise for a split second. It doesn't affect driving but it's just not right. New parts within the last month, FICM, batteries, alternator, ICP AND PIGTAIL. I've read some past threads relating to this and MAF, ebp sensor might be possible causes . I'm Really not in the mood to throw parts around. It doesnt matter what tune I have loaded, and the truck has always started and ran great aside of this prob.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-13-2012, 06:54 PM
Serving Our Country!
 

Join Date: Jul 2012
Location: Union Grove, NC
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing only with the A/C running.
Reply With Quote Quick reply to this message
  #3  
Old 07-13-2012, 08:47 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Malone WI
Posts: 255
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Yah mine does this with everything off still.
Reply With Quote Quick reply to this message
  #4  
Old 07-14-2012, 12:42 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: San Antonio TX ..
Posts: 2,512
Thanks: 24
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Snopro
My truck was doing the same tis this week now it's DOA in the shop. Started with the idle up idle down at 50 to 100 like yours . Thursday morning I made it 15 miles parked came back 20 mins later started then Boggs down shuts off. Had to be towed it would not stay running no matter what. Got it home at 7:15 am $136.00 and 9 miles later I said Wth try it again it started and idle up idle down . I took it to the dealer due to being the shortest rout and was told maybe STC fitting could be clogged causing it to do what's yours and mine is doing. On my way there the truck would stumble on itself on take off then boom want to go .
I am to find out this coming week what's the problem and will post back what is found. If you get stranded with the start and bog down bs like I got let it cool down for at lest 1 hour it should start .

No matter what tune I had or with a/c on or off idle up idle down . This lasted maybe 7 days before it would not stay running on ve started just bogged down and shut off.

Last edited by Mike Hickman; 07-14-2012 at 12:46 AM.
Reply With Quote Quick reply to this message
  #5  
Old 07-14-2012, 02:48 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Malone WI
Posts: 255
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Mike Hickman View Post
Snopro
My truck was doing the same tis this week now it's DOA in the shop. Started with the idle up idle down at 50 to 100 like yours . Thursday morning I made it 15 miles parked came back 20 mins later started then Boggs down shuts off. Had to be towed it would not stay running no matter what. Got it home at 7:15 am $136.00 and 9 miles later I said Wth try it again it started and idle up idle down . I took it to the dealer due to being the shortest rout and was told maybe STC fitting could be clogged causing it to do what's yours and mine is doing. On my way there the truck would stumble on itself on take off then boom want to go .
I am to find out this coming week what's the problem and will post back what is found. If you get stranded with the start and bog down bs like I got let it cool down for at lest 1 hour it should start .

No matter what tune I had or with a/c on or off idle up idle down . This lasted maybe 7 days before it would not stay running on ve started just bogged down and shut off.
Mines been doing this on and off for almost a year with no changes. Please do let me know what they find, I'm thinking you have a bad STC fitting with your truck being an 06 or maybe a bad HPOP. My High pressure oil system is a bit different than yours but any info is helpful at this point. BTW sorry you had to get towed, thats always a kick in the D#*k.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors