What are your ECT's running? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-11-2012, 04:54 PM
Compression Ignition Addict

 

Join Date: Dec 2011
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What are your ECT's running?

I recently did a coolant flush....yes i did it with restore and restore+, only used distilled water, and changed the t-stat. I switched to CAT EC-1 ELC Concentrate. I have noticed since the switch, that my truck reaches 190* much faster than it did before. The past few days, I have driven at highway speeds (65-75) with an outside temp of 98*-105*. My ECT at one point reached 205* and my EOT was 209*. I would say the ECT ranged from 198*-205* while on the highway. Is this normal given the outside temp, or is my t-stat maybe stuck? Also considered that my fan clutch maybe needs replaced...Whatcha guys think?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-11-2012, 07:43 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Harrisburg, PA
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
IMO that's normal. I am seeing the same temps.
Reply With Quote Quick reply to this message
  #3  
Old 07-11-2012, 07:52 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 1,665
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
At highway speeds I have never seen higher than 196 but ussually 188-192 on the highway. But mine as well was a lot cooler before I did flush and new oil cooler and egr cooler
Reply With Quote Quick reply to this message
  #4  
Old 07-11-2012, 09:13 PM
The Silent Service

 

Join Date: Dec 2010
Posts: 5,210
Thanks: 0
Thanked 30 Times in 8 Posts
Feedback Score: 0 reviews
Its expected that the new t-stat would get the numbers up quicker. Your previous unit was on its way out.

With the outside temps you are seeing, I wouldn't worry about the ECT's in the 195s and 205s. What is your delta after the flush?
Reply With Quote Quick reply to this message
  #5  
Old 07-11-2012, 09:24 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,515
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
Look fine. I have been doing a bunch of towing and it seems to be on the hottest days. I am seeing 210/214. It was 100 the other day and I had about 8k on. Those numbers were fine with me on the highway!

Your flush........
You only used distiled? Clearly you didnt do EVERY flush with just distilled. Only the last few right?

I saw a thread where someone bought 100 gallons of the stuff. lol

Tap water for every flush untill your last few when you are ready for new coolant.
Reply With Quote Quick reply to this message
  #6  
Old 07-11-2012, 10:04 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Oklahoma
Posts: 743
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Galaxie View Post
Your flush........
You only used distiled? Clearly you didnt do EVERY flush with just distilled. Only the last few right?

I saw a thread where someone bought 100 gallons of the stuff. lol
That was probably me.... I had like 80 some odd gallons of distilled water. The water table in this part of the state is notoriously hard and distilled water is cheap. I figured I'd just use the clean stuff the entire time. For no more than it cost, I stocked up. I got asked more times than I could count at Wal Mart, "Are ya thirsty?". That joke never got old....



Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #7  
Old 07-11-2012, 10:19 PM
War is the answer!


 

Join Date: Feb 2011
Location: Daytona Beach, Florida
Posts: 5,056
Thanks: 101
Thanked 64 Times in 19 Posts
Feedback Score: 2 reviews
Thats normal. I run 186-192 on the highway.
Reply With Quote Quick reply to this message
  #8  
Old 07-12-2012, 05:33 AM
Compression Ignition Addict

 

Join Date: Dec 2011
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by colo_dually View Post
Its expected that the new t-stat would get the numbers up quicker. Your previous unit was on its way out.

With the outside temps you are seeing, I wouldn't worry about the ECT's in the 195s and 205s. What is your delta after the flush?
My average delta was about 8*.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #9  
Old 07-12-2012, 05:34 AM
Compression Ignition Addict

 

Join Date: Dec 2011
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Galaxie View Post
Look fine. I have been doing a bunch of towing and it seems to be on the hottest days. I am seeing 210/214. It was 100 the other day and I had about 8k on. Those numbers were fine with me on the highway!

Your flush........
You only used distiled? Clearly you didnt do EVERY flush with just distilled. Only the last few right?

I saw a thread where someone bought 100 gallons of the stuff. lol

Tap water for every flush untill your last few when you are ready for new coolant.
Nope. I used distilled for every flush. I was paranoid from reading some of the horror stories about using tap, so I sucked it up and bought a ton of distilled.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #10  
Old 07-12-2012, 05:35 AM
Compression Ignition Addict

 

Join Date: Dec 2011
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by k.thed View Post
That was probably me.... I had like 80 some odd gallons of distilled water. The water table in this part of the state is notoriously hard and distilled water is cheap. I figured I'd just use the clean stuff the entire time. For no more than it cost, I stocked up. I got asked more times than I could count at Wal Mart, "Are ya thirsty?". That joke never got old....



Sent from my Autoguide iPhone app
I got the same comments


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors