OBDII & Edge Insight CTS Issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-08-2012, 06:37 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OBDII & Edge Insight CTS Issues

I know there are other threads discussing this type of issue but couldnt find anything that really helped me out. So maybe someone has some ideas or seen this before.

Got my CTS last week for my '06 F350. Truck is completely stock, no tuners or anything. Ran the Fusion updates as recommended and the CTS will not connect to my truck computer consistently. If it does connect it will constantly reboot itself and display blank gauge readings. I spent half a day on the phone with Edge trying different things to no avail and they finally sent me a new device. Well got the new vice and low and behold....it does the same thing. So thought I would see if anyone has seen this before.

Leads me to believe I have a problem on the truck side. However, I can plug in my hand held OBDII Code reader and it will connect up just fine everytime. So that leads me to believe my OBDII port is functioning properly. I know both devices use some of the same protocols but not sure if they actually work the same????

Thoughts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-09-2012, 06:39 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talked to Edge again today and they are gonna do a reset on my CTS with the Fusion software. I'm working out of town all week so it will be the weekend before I can try it. Other than that they couldnt offer any suggestions.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors