03 6.0 dead with no start problem.. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-13-2012, 11:14 AM Thread Starter
Compression Ignition Addict
 
Join Date: Nov 2009
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 6.0 dead with no start problem..

Truck is starting to turn into a royal pain the a$$.

Driving home from work yesterday, and truck completely stalls/dies and comes to a rolling stop. She wont crank over. I have my edge CTS reading my ICP, FICM, and temps at all times. No signs of anything going bad. So i figured it was my ICP sensor. The sensor wouldn't move from .2/.3 while cranking over. So i went and bought a new sensor and pig tail and installed it. Still wont start and its still showing the same voltage. I checked all my fuses, nothing is blown.

What do i do next. I have no clue.

I had no long hot starts to make me think it was the HPOP, and i removed the IPR sensor connector and checked it, and it looked fine.

Do i check fuel? I dont know if i can afford to take this to ford and have them fix whatever is wrong. Im totally clueless and im a diesel mechanic!

2003 F250
Pro Comp 4inch lift
ARP studs-OEM's
Powermax
Sinister Coolant filter
RCD EGR delete
SCT Looney
Stock Inj's for now
5" Turbo back exhaust
AFE Stage 2 intake
03two50 is offline  
post #2 of 5 Old 06-13-2012, 01:12 PM
Powerstroke Techie

 
Lilpooh's Avatar
 
Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,787
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 95
Thanked 195 Times in 157 Posts
Feedback Score: 3 reviews
Read this link.
http://www.powerstroke.org/forum/6-0...condition.html

2004 F350 CC DRW King Ranch
X-3 tunes by DJ'S,QT,GH,ID. Gryphon FICM tunes, ARP studs,Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,AD2,Snow Perf stage II,EGR delete,4" turbo back straight pipe,S&Bintake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Lilpooh is offline  
post #3 of 5 Old 06-13-2012, 05:24 PM Thread Starter
Compression Ignition Addict
 
Join Date: Nov 2009
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wow.. Thats a huge list to tackle. Its going to ford tomorrow morning to get diagnosed. If they find the problem, ill fix it.

2003 F250
Pro Comp 4inch lift
ARP studs-OEM's
Powermax
Sinister Coolant filter
RCD EGR delete
SCT Looney
Stock Inj's for now
5" Turbo back exhaust
AFE Stage 2 intake
03two50 is offline  
post #4 of 5 Old 06-13-2012, 06:16 PM Thread Starter
Compression Ignition Addict
 
Join Date: Nov 2009
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just to give an idea of what is going on

Truck has been running awesome like always, ICP read over .8 while running and never had an issue since my turbo took a crap. Yesterday i start my truck and she starts perfectly and i leave my house and a mile down the road my truck dies while driving. She rolls to a stop and now wont start.

My ICP Voltage on my CTS is showing .2/.3 with Key on and while cranking. So i figured my ICP took a crap. Went to ford today and got new sensor and Pig tail. Replaced both and went to start the truck. Wouldn't start. So i screamed like hell cause getting that ICP out was a pain. I still had .2/.3 voltage even while cranking. I checked the connector and everything was fine. Pulled IPR connector off, and she seemed a little loose ontop of the IPR but it didnt look bad.

So im freaking out thinking my HPOP went out. But there was no signs of it happening or going to happen. I checked all my fuses and two were popped but they were from my trailer light/towing harness.

I have fuel in my bowl, and everything looks peachy.

Should i attempt to pull my IPR valve and look at it?? Its going to Ford tomorrow morning because im truely stumped on what to do. Ill let them diagnose it and then i can fix it.

2003 F250
Pro Comp 4inch lift
ARP studs-OEM's
Powermax
Sinister Coolant filter
RCD EGR delete
SCT Looney
Stock Inj's for now
5" Turbo back exhaust
AFE Stage 2 intake
03two50 is offline  
post #5 of 5 Old 06-14-2012, 03:53 PM Thread Starter
Compression Ignition Addict
 
Join Date: Nov 2009
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it common for a 6.0 to completely loose both HPOP and LPOP? My mechanic is saying he has no oil pressure in the motor. And has no oil coming to the HPOP. He thinks the LPOP needs to be replaced. Makes no sense to me

He also thinks the pickup tube in the oil pan broke, or isnt working.

This is insane, time to sell the truck

2003 F250
Pro Comp 4inch lift
ARP studs-OEM's
Powermax
Sinister Coolant filter
RCD EGR delete
SCT Looney
Stock Inj's for now
5" Turbo back exhaust
AFE Stage 2 intake
03two50 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome