Longer than normal start... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-21-2012, 05:10 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Longer than normal start...

ok, so i've been having some drivability issues. Some days the truck seems to be stronger than others. Some days it starts on the second turn of the engine and latley it's takign 3 to 4 sec to start.

FICM is good and i'm running 5w-40 T6 oil. i don't see anyting on my CTS that looks off.

Not sure whats up. HPOP?

any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-22-2012, 12:05 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone have an idea or experience this?
Reply With Quote Quick reply to this message
  #3  
Old 05-22-2012, 12:57 PM
Member
 

Join Date: Jul 2011
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Probably a dumb question, but I'll ask it in case it helps you: what are your batteries reading out on your CTS?

I had this issue a couple weeks ago, changed one of my gauges to the battery voltage and saw that they were dipping down to 10.3 on startup.

After my experience under the hood this weekend, I'd recommend you check the real simple stuff first.
Reply With Quote Quick reply to this message
  #4  
Old 05-22-2012, 01:43 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ill check that and report back...didnt think of it because the batteries are fairly new. Ill check it out

Thanks
Reply With Quote Quick reply to this message
  #5  
Old 05-22-2012, 04:37 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have 10.6 while cranking. What should i be at?

Could this be my issue?
Reply With Quote Quick reply to this message
  #6  
Old 05-22-2012, 07:48 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Location: Newellton, LA
Posts: 1,249
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
The lowest I have ever seen while cranking is 11.4 if I remember correctly. Have never seen under 11.8 while glow plugs are on.

Sent from my DROID RAZR using AutoGuide.com App
Reply With Quote Quick reply to this message
  #7  
Old 05-23-2012, 06:29 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
11.5 v before starting
10.5 while starting
11.8-12.1 just after starting


seems low to me but i'm not sure...
Reply With Quote Quick reply to this message
  #8  
Old 05-23-2012, 11:55 AM
Emergency Services

 

Join Date: Apr 2011
Location: Geraldton
Posts: 740
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Get the batteries load tested and you'll know for sure. If they test bad replace them and see where you're at. If they test good cross batteries of the list and move on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors