6.0 speedo a POS? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-11-2012, 09:44 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Fort Smith, AR
Posts: 247
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
6.0 speedo a POS?

Yes, I know I have the same thread in the electronics section, but I think it would be better suited here. I finally got my autoenginuity kit to adjust my speedo. I ended up having to go with a 31.5 " tire size to get my speedo to read correctly with 34.5" tires. What gives? Are the speed sensors just that far off?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-13-2012, 03:05 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Fort Smith, AR
Posts: 247
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
nobody? I played around with it. A 31" tire puts the speedo dead on with my GPS. The tire is a 275/65/20..There is no way you should have to put a tire thats 3" less in diameter to get the right speed?
Reply With Quote Quick reply to this message
  #3  
Old 05-13-2012, 06:40 AM
Member
 

Join Date: Apr 2012
Location: Oakland County
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same size tires on my 06 although they are worn and will be replaced in a couple of months and my Speedo agrees with my GPS.

Chuck

Sent from my AT100 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #4  
Old 05-13-2012, 06:48 AM
War is the answer!


 

Join Date: Feb 2011
Location: Daytona Beach, Florida
Posts: 5,040
Thanks: 101
Thanked 64 Times in 19 Posts
Feedback Score: 2 reviews
Mine is dead on with gps.
Reply With Quote Quick reply to this message
  #5  
Old 05-13-2012, 06:52 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,619
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
I put in the measured size of my tires via A/E not the mfg rated size and it was dead nuts on with GPS

the speedo sensor reads a ring in the rear dif it's not likley to misread
Reply With Quote Quick reply to this message
  #6  
Old 05-13-2012, 06:55 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,948
Thanks: 106
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
When using AE always go with the measured size when they are on the truck.
Reply With Quote Quick reply to this message
  #7  
Old 05-15-2012, 08:08 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Fort Smith, AR
Posts: 247
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
ill go measure them. I doubt they are a full 3.5" smaller than theyre supposed to be but who knows?
Reply With Quote Quick reply to this message
  #8  
Old 05-26-2012, 03:43 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Fort Smith, AR
Posts: 247
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Im bringing this back up becuase its really annoying me. I put my tire diameter back to 34" which is what they actually are. My speedo is about 6-7 mph off at 60 mph. I went ahead and verified that I do, in fact, I have a 3.73 ratio. (bought the truck used). Verified it was a 3.73 (marked the driveshaft counted the turns vs tire etc). I can go out on the interstate and use the mile markers and with the tire size being 34" and the speedo reading 6mph fast, the odo is off by about two tenths. In other words I show IVe gone a mile two tenths before I actually hit the mile marker. Im not so much worried about the odo, but the speed being off that far is p#@#ing me off. I dont mind leaving the 31" tire setting in there as long as Im not messing with the shift points etc. I think Im just gonna split the difference and have it ~3mph off and say it has a 32.5" tire. Ive looked under the hood for a speed correction device or something but havent found anything. I just cant imagine it being that far off from factory. Door sticker says it came with 265/70s.
Reply With Quote Quick reply to this message
  #9  
Old 05-26-2012, 03:49 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,619
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
rear end ratio doesn't mess with the speedo just tire size ,, why you ask? the sensor picks up a signal after the ring gear in the differential so it is not effected by changes up stream

IDK now why yours is being a problem???
but most speed correction devices are under the dash

Last edited by ZMANN; 05-26-2012 at 04:08 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:26 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors