6.0 running rough on and off! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-15-2012, 11:59 PM Thread Starter
Member
 
Join Date: Oct 2011
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0 running rough on and off!

Drove my 06 6.0 today and about halfway to my destination it started to idle roughly at stop lights. I noticed the power was WAY down and didn't know why. Went to eat came out and it was ok again. About half way home it started acting up again. Running ok but rough. Two minutes after it's fine. Weird. No white smoke. EGR is deleted. Did oil change about 500 miles ago with T6 Rotella. A #1 injector code pulled, saying something about an open circuit? Loose wire maybe? I don't think it's the injector. if it was wouldn't it run rough all the time? Maybe bad fuel??

2006 F-250 6.0 Powerstroke Crew Cab
River City Diesel EGR Delete
SCT Livewire Tuner
4" Diamond Eye Turbo-Back w/ muffler delete
AFE Pro-5 Drop In Filter
2" Ready Lift
XCFBurgess is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-16-2012, 12:02 AM Thread Starter
Member
 
Join Date: Oct 2011
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
truck has 88,300 miles by the way

2006 F-250 6.0 Powerstroke Crew Cab
River City Diesel EGR Delete
SCT Livewire Tuner
4" Diamond Eye Turbo-Back w/ muffler delete
AFE Pro-5 Drop In Filter
2" Ready Lift
XCFBurgess is offline  
post #3 of 7 Old 04-16-2012, 04:45 AM
All-Right Hauling & Trans

 
TurboMustang370's Avatar
 
Join Date: May 2009
Location: 08690
Posts: 1,437
Thanks: 21
Thanked 26 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 13 Post(s)
Feedback Score: 0 reviews
Make sure you double check your oil level. If the high pressure oil system sees a drop in pressure (via ICP) it will cut power/drop RPMs causing power loss and even in extreme low oil level (I believe 4 or 5 qts.), shut the truck down.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Ford F-350 XLT Dually: crew cab, 8' box, Sinister Mfg. EGR delete, NUC/Amsoil by-pass oil filter, DC Power 185 w/ FICM Repair's full wiring kit, Diamond Eye exhaust, Techni-Cooler, SCT/Gearheads tuning, Edge Insight CTS w/ EAS EGT & FP, Tekonsha Prodigy P3, Line-X and B&W turnover gooseneck.
TurboMustang370 is offline  
post #4 of 7 Old 04-16-2012, 11:47 AM Thread Starter
Member
 
Join Date: Oct 2011
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I checked the oil level and it's fine.

2006 F-250 6.0 Powerstroke Crew Cab
River City Diesel EGR Delete
SCT Livewire Tuner
4" Diamond Eye Turbo-Back w/ muffler delete
AFE Pro-5 Drop In Filter
2" Ready Lift
XCFBurgess is offline  
post #5 of 7 Old 04-16-2012, 12:24 PM
Another 6Slow
 
bouboy02's Avatar
 
Join Date: Jul 2009
Location: yorkville, IL
Posts: 431
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could have a injector intermittently mssing, that would explain the choppy idle and loss of power.

2007 F-350 Motor built by Hostile Diesel, Transmission built by River City Diesel, Compounds built by Cutting-Edge Diesel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bouboy02 is offline  
post #6 of 7 Old 04-16-2012, 04:24 PM Thread Starter
Member
 
Join Date: Oct 2011
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
So that would mean that I need to replace the injector right?

2006 F-250 6.0 Powerstroke Crew Cab
River City Diesel EGR Delete
SCT Livewire Tuner
4" Diamond Eye Turbo-Back w/ muffler delete
AFE Pro-5 Drop In Filter
2" Ready Lift
XCFBurgess is offline  
post #7 of 7 Old 04-16-2012, 05:25 PM
Another 6Slow
 
bouboy02's Avatar
 
Join Date: Jul 2009
Location: yorkville, IL
Posts: 431
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could be the injector harness has some chaffing on it, could have a short. If its the injector itself you wouldnt have to buy a whole new one just have to get a new spool valve on it.

2007 F-350 Motor built by Hostile Diesel, Transmission built by River City Diesel, Compounds built by Cutting-Edge Diesel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bouboy02 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome