800-1000 EGT on start-up?? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-12-2012, 07:17 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2011
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
800-1000 EGT on start-up??

Just as the title says, for some reason last 2 times I have started the trucks the EGT's jumped to that high as soon as CTS kicked on. I had to put it into High Idle mod to just get them to drop down. Once driving for 20 min I would put in park and EGT's would drop to normal temps.

I started it this morning and EGT's were at 1500+ FREAKED me out. Any advice or help would be greatly appreciated.

Thanks
Jon
StangXB12RSD is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-12-2012, 08:51 AM
Compression Ignition Addict
 
Join Date: Jul 2010
Location: Richmond, IN
Posts: 483
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Bad egt probe?

06 F-250 4X4
08 rear bumper and taillights,
Shaeffers 9000 5w40 don't use in your 6.0
GOGO direct solenoid, 08 tranny pan and filter
Edge CTS w/EGT probe.ARP 4" silverline,
fuel pressure reg upgrade, coolant filter, pre-pump spin on fuel filter, ELC,Oil bypass
SCT custom tunes by Vivian@QT and Matt @GH
4440 Front, 3040 rear, 7480 gross. VXCF4

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
worldwide73 is offline  
post #3 of 6 Old 04-12-2012, 08:58 AM
Premium Member



 
Join Date: Dec 2011
Location: Spokane, WA
Posts: 20,322
Thanks: 125
Thanked 182 Times in 171 Posts
Mentioned: 11 Post(s)
Quoted: 297 Post(s)
Feedback Score: 5 reviews
must be....

that is impossible

2005 F250 King Ranch Work Truck.

Studded and Deleted
175/30% Injectors from WARREN DIESEL!!
Barder Stage 2 Turbo
Warren Comp Tranny w/ PI TC
Six0~Stroker is offline  
post #4 of 6 Old 04-12-2012, 09:01 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2011
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It has not been on the truck for more than 2 months? Any idea what woudl cause that?? It's the edge EGT probe so I can just contact them and see what is up with it. Would a few good jolts mess with it?? I did pull about a dozen tree stumps over past few days, I will check to see if any damage to probe.
StangXB12RSD is offline  
post #5 of 6 Old 04-12-2012, 09:05 AM
N.S.D.Q.


 
HeavyAssault's Avatar
 
Join Date: Oct 2007
Location: Middle VA
Posts: 4,976
Thanks: 26
Thanked 102 Times in 91 Posts
Mentioned: 1 Post(s)
Quoted: 90 Post(s)
Feedback Score: 3 reviews
Try disconnecting the probe, check the pins and reconnect. My display was off...found the connector loose. All pins were good, put it back together and no issues.


Officially The Biggest Midget In The Game
(In support of Zmann's request)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HeavyAssault is offline  
post #6 of 6 Old 04-12-2012, 12:56 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2011
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Will check that as soon as I get home, started truck up on lunch to do some errands, and same thing EGT's were high. But after the hour of driving it was normal? So ill call XDP and see what I should do.
StangXB12RSD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome