Myster Light Grey Smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-09-2012, 10:18 PM
Member
 

Join Date: Apr 2012
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Myster Light Grey Smoke

Alright heres the deal. Every once and while I get some light grey smoke coming from my exhaust at idle after a cold start. Ill start it up with outside temp of 60 degrees and drive it maybe 4 miles and park at work. When I stop at work ill notice it but not when going down the road. After a while it goes away, and it doesnt do this every day. Seems like if it does do it, it goes away after the engine warms up (but it cant be that cold if the outside temp is 60 degrees, not no negative degree weather.) I did headstuds 5000 miles ago as a preventative measure and im praying its not my gaskets. Also did the EGR delete at this time. I also just replaced my FICM and its running at a solid 48volts and no issues starting in the morning. Im not getting any trouble codes for bad injectors and the pickup runs smooth so im doubting its the injectors. I also have SCT with Erics tuning and 4inch straight pipe if that matters. Anyone have any ideas of what it could be??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-09-2012, 10:20 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 1,664
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
From what I have hear/read it can be common sometimes for one to have a light haze of smoke on cold startup with a hot tune.
Reply With Quote Quick reply to this message
  #3  
Old 04-09-2012, 10:27 PM
Member
 

Join Date: Apr 2012
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
even after startup for awhile? I mean once the engine is fully warmed up it goes away. I figured if it was injectors or gasket leak it would be more constant even after warming up or going down the road
Reply With Quote Quick reply to this message
  #4  
Old 04-09-2012, 10:38 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 1,664
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I know a read on here somewhere that someone was running the SRL sct custom tune and a couple people were saying on a cold startup they had a light haze of smoke until it warmed up or at first cold start and it would go away once warmed up. Idk maybe someone will chime in and help out more than I can. I think your okay but I could be wrong too. But that's the only reason I can think of since your studed and deleted your egr cooler. Try tuning your truck back to stock and do a cold start and see what happens.

Also what HG did you use when you studded it. The black onyx ones or factory ford OEM HG?
Reply With Quote Quick reply to this message
  #5  
Old 04-09-2012, 11:24 PM
back to business



 

Join Date: Oct 2007
Location: Not AK right now
Posts: 3,561
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be an injector (or two) sticking - run a contribution test, try rev-X.

Could be a leaking turbo oil seal - check the down pipe for any oil residue (I just replaced my turbo after dealing with a similar issue for over 2 years. It started VERY slow, would only smoke occasionally, and gradually got worse)

OR, it could just be the nature of the program you're running.
Reply With Quote Quick reply to this message
  #6  
Old 04-09-2012, 11:29 PM
Member
 

Join Date: Apr 2012
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I used the Victor Rienz gaskets..... who is the company that invented the multi layer gasket and also makes the gaskets for ford.... much cheaper than buyin from ford..... and im thinkin my injectors are sticking cuz the pickup runs like **** when tht happens dont it?? Maybe it is the turbo... or maybe its just the tune givin a little extra fuel on startup
Reply With Quote Quick reply to this message
  #7  
Old 04-09-2012, 11:35 PM
back to business



 

Join Date: Oct 2007
Location: Not AK right now
Posts: 3,561
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If the truck runs like crap/smokes when cold, then it's a good bet it's an injector issue (assuming FICM is good, which you said it is).

run a contribution test, preferably when the truck is "acting up"



VR head gaskets don't have the best track record on these trucks. And I'm pretty sure they don't make the OEM gaskets.
Reply With Quote Quick reply to this message
  #8  
Old 04-09-2012, 11:43 PM
Member
 

Join Date: Apr 2012
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
thats the funny thing... it runs absolulty fine when its doin it. And yes the FICM is good. Victor Rienz makes the gaskets for BMW and im pretty sure they do make fords. I could be wrong too i guess, just what Ive heard from a couple Ford tech guys... i think I read it on here somewhere also. Im startin to think it must just be my tune becuase if it was injectors it would sound/run bad at some point or another.... and if it was gaskets I should have noticable coolant loss and more consistant smoke (if im losing coolant its not at the point where I can tell).... I could be wrong I guess too, just tryin to think through each possibility
Reply With Quote Quick reply to this message
  #9  
Old 04-09-2012, 11:52 PM
Member
 

Join Date: Apr 2012
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I see above where people could get confused on the sticking injector part.... I ment (im pretty sure my injectors ARENT sticking becuase the pickup would run like **** while it was doin it, right?)..... just noticed tht, my bad
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors