Factory Opps?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-08-2012, 01:36 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Denton,TX
Posts: 189
Thanks: 60
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Factory Opps??

I was installing my Custom Diesel EGR cooler delete yesterday and found a interesting thing when i got to my turbo. The front mounting bolt was missing and the location hole was rusted like it had never had one in it. After I got the turbo off I found a rubberband laying in the valley and it was dried out beyond all belief. Then when I took off the pedistal there was the missing turbo bolt just laying there...dirty and a bit grimy. I ran an Oasis report when I bought the local one owner truck and it came back clear, not even a single thing claimed. I bought the truck 1 month after the 5 year powertrain warranty ran out.

My question is...do you think the manufacturer could have missed the bolt and left me an extra rubberband???
Attached Thumbnails
Factory Opps??-2012-04-07-10.49.27.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-08-2012, 01:45 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,218
Thanks: 21
Thanked 72 Times in 63 Posts
Feedback Score: 4 reviews
no, the front right(passenger side) bolt always falls out. Mine loosened up 10k miles after I did my STC/egr delete
Reply With Quote Quick reply to this message
  #3  
Old 04-08-2012, 01:48 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Denton,TX
Posts: 189
Thanks: 60
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Ohhh ok. I hadn't heard of this before and was like WHAT THE HECK???? I still dont know about the rubberband.....
Reply With Quote Quick reply to this message
  #4  
Old 04-08-2012, 02:17 PM
HMM HMM is offline
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Chattanooga, TN
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I found the same rubber band when I did my EGR delete. Bolts were in...
Reply With Quote Quick reply to this message
  #5  
Old 04-08-2012, 02:20 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Denton,TX
Posts: 189
Thanks: 60
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
This is making me feel better that I'm not a random case. Would either of you recomend any thread locker on the turbo bolt? Like blue thread lock?
Reply With Quote Quick reply to this message
  #6  
Old 04-08-2012, 02:25 PM
Jersey Strokers Director

 

Join Date: Jan 2008
Location: Malaga, NJ
Posts: 939
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via Skype™ to Aronda1125
My bolt had come out also. Didn't find it the 1st time when i was doing the EGR delete, but a few mos later when i tore it apart again to replace the oil cooler, there it was sitting there.
Reply With Quote Quick reply to this message
  #7  
Old 04-10-2012, 03:31 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,218
Thanks: 21
Thanked 72 Times in 63 Posts
Feedback Score: 4 reviews
nah just keep putting it back in when it falls out
Reply With Quote Quick reply to this message
  #8  
Old 04-10-2012, 03:44 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,361
Thanks: 8
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
JB WELD IT!!!!!


jkjk
Reply With Quote Quick reply to this message
  #9  
Old 04-15-2012, 08:10 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Denton,TX
Posts: 189
Thanks: 60
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
LMAO Jarrod! There are some people that might just do that JB weld fix... but why not fix it right and TIG weld it in? hahaha
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors