Oil temp. Plz help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-06-2012, 08:33 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: LA
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oil temp. Plz help

Ok so driving home this morning my ect was 190 and eot was showing 152. No water in oil or oil degas bottle.. Any ideas? Thanks


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-06-2012, 08:41 AM
Premium Member
 

Join Date: Oct 2010
Posts: 1,953
Thanks: 0
Thanked 21 Times in 19 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Msims02 View Post
Ok so driving home this morning my ect was 190 and eot was showing 152. No water in oil or oil degas bottle.. Any ideas? Thanks


Sent from my Autoguide iPhone app
Oil cooler that coolant???
Reply With Quote Quick reply to this message
  #3  
Old 04-06-2012, 08:47 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: LA
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yup


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #4  
Old 04-06-2012, 08:50 AM
Friend of Dr.Bob
 

Join Date: Nov 2011
Location: Mount Vernon,WA
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My first thought is a bad oil temp sensor.
Reply With Quote Quick reply to this message
  #5  
Old 04-06-2012, 08:54 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: LA
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That's what I'm hoping on the way to town everything was normal.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #6  
Old 04-06-2012, 06:57 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: LA
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well everything working right now!! Thanks


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #7  
Old 04-06-2012, 07:33 PM
Super Moderator


 

Join Date: Mar 2008
Location: Abingdon, Md.
Posts: 11,983
Thanks: 4
Thanked 31 Times in 16 Posts
Feedback Score: 3 reviews
Maybe You just hadn't driven it far enough to get the oil up to temp.
Reply With Quote Quick reply to this message
  #8  
Old 04-06-2012, 10:17 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Vegas
Posts: 3,056
Thanks: 6
Thanked 97 Times in 82 Posts
Feedback Score: 1 reviews
ya, as said above, in the first 5 minutes after you start your truck your water warms up way before your oil. sounds like that was the case.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors