P0401 Need Help!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2012, 07:55 AM
Member
 

Join Date: Nov 2009
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0401 Need Help!!

Hey guys,

weird thing happening, couple weeks back I replaced my thermostat on my truck and ever since I have been getting a check engine light for EGR insufficient flow (P0401). I do have a EGR delete and I have custom tunes from Vivian at quick tricks to turn off the EGR stuff, anyone have this happen or have any ideas of how to fix it?

Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-30-2012, 08:03 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,674
Thanks: 86
Thanked 184 Times in 148 Posts
Feedback Score: 3 reviews
Give Vivian a call, she can either fix the current tune, or send you a new one.

She might of forgot to turn off the EGR in the tune, poop happens!! We are only human.
Reply With Quote Quick reply to this message
  #3  
Old 03-30-2012, 08:05 AM
Member
 

Join Date: Nov 2009
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats the problem tho, I gave her a call and she said it was turned off.... I don't know where to go from there...
Reply With Quote Quick reply to this message
  #4  
Old 04-04-2012, 03:15 AM
Member
 

Join Date: Nov 2009
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Has anyone had something like this happen?
Reply With Quote Quick reply to this message
  #5  
Old 04-04-2012, 04:21 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,674
Thanks: 86
Thanked 184 Times in 148 Posts
Feedback Score: 3 reviews
What are you using to pull up codes???

You may have other codes, but whatever scan tool your using may only be able to show the p0401 and not the others.
Reply With Quote Quick reply to this message
  #6  
Old 04-13-2012, 07:39 AM
Member
 

Join Date: Nov 2009
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am using a edge CS insight
Reply With Quote Quick reply to this message
  #7  
Old 04-13-2012, 05:01 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Derby, CT
Posts: 328
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check the wires to your MAF sensor, they clip to the oil dipstick tube. they become brittle and break, maybe you tweaked a wire while doing the Thermo. Give them a tug, they should be able to take it, other wise you'll see the insulation stretch if the wire is broken internally.
Reply With Quote Quick reply to this message
  #8  
Old 04-15-2012, 05:14 PM
Member
 

Join Date: Nov 2009
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do you fix the wire if it broke? Crimp them back together?
Reply With Quote Quick reply to this message
  #9  
Old 04-15-2012, 05:23 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Derby, CT
Posts: 328
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
You need to buy the pigtail from ford, its a pretty common problem, I was chasing that for a little while
Reply With Quote Quick reply to this message
  #10  
Old 04-15-2012, 05:49 PM
Member
 

Join Date: Nov 2009
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just looked and they seemed to be in tact, gonna look harder tomorrow when I have more light, but I know my air filter doesn't line up perfectly, think that could trip that too?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors