Unique coolant temp question? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-23-2012, 06:06 AM
Emergency Services
 

Join Date: Feb 2012
Location: stafford, va
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unique coolant temp question?

When I was leaving for work this morning, driving on normal, 50 mph roads, my EOT was about 192 and my ECT was 188. As soon as I got on the highway and got up to about 75 mph, my EOT stayed relatively the same, but my ECT dropped to 182 for just about the whole 7 mile ride to my exit. As soon as I got off the highway and dropped back down to about 45 mph, the ECT rose back up to 188.

WTF? I've never seen/heard of ECT dropping while you're working the motor harder, although I'm also not that experienced with 6.0's or diesels in general. There's no puking, coolant level is just a bit below the MIN line in the degas bottle, but it is the gold coolant (until I change it soon).

Anyone have any experience/knowledge with this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-23-2012, 06:22 AM
Unapologetically American


 

Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 19,804
Thanks: 3
Thanked 11 Times in 10 Posts
Feedback Score: 4 reviews
What was the temp outside? Sounds like the stat is failing, to me
Reply With Quote Quick reply to this message
  #3  
Old 03-23-2012, 06:26 AM
Emergency Services
 

Join Date: Feb 2012
Location: stafford, va
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was probably about 55 out when I was driving.
Reply With Quote Quick reply to this message
  #4  
Old 03-23-2012, 06:33 AM
Unapologetically American


 

Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 19,804
Thanks: 3
Thanked 11 Times in 10 Posts
Feedback Score: 4 reviews
Yup, I'd blame the stat
Reply With Quote Quick reply to this message
  #5  
Old 03-23-2012, 06:35 AM
Emergency Services
 

Join Date: Feb 2012
Location: stafford, va
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good deal. So I take it that I shouldn't worry too much about the temp delta then, unless it returns after I put in a new one, correct?
Reply With Quote Quick reply to this message
  #6  
Old 03-23-2012, 06:43 AM
Emergency Services

 

Join Date: Apr 2011
Location: Geraldton
Posts: 742
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Yup, replace the t stat and recheck the deltas. ECT should be at 190 when you check the delta.
Reply With Quote Quick reply to this message
  #7  
Old 03-23-2012, 06:43 AM
Unapologetically American


 

Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 19,804
Thanks: 3
Thanked 11 Times in 10 Posts
Feedback Score: 4 reviews
Yeah, your ECT should be 188-190 under normal driving conditions, and your EOT less than 15*, but closer to 10*. Also, that speed is too fast to get a good reading on the delta. You wanna be at 65mph, no load, engine at operating temp, and on semi flat roads
Reply With Quote Quick reply to this message
  #8  
Old 03-23-2012, 06:50 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Harrisburg, PA
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by TruckNorris View Post
Good deal. So I take it that I shouldn't worry too much about the temp delta then, unless it returns after I put in a new one, correct?
That is exactly correct.
Reply With Quote Quick reply to this message
  #9  
Old 03-23-2012, 06:55 AM
Emergency Services
 

Join Date: Feb 2012
Location: stafford, va
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Awesome. I appreciate the info
Reply With Quote Quick reply to this message
  #10  
Old 03-23-2012, 04:27 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Albuquerque
Posts: 226
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have seen temps differ alot I have not had any problems and dont know what I should be looking for or doing. My EOT is 192 and the ECT will be around 180 ish. I have seen deltas with as much as 20-22 degress different is this not good. I was told that any difference then 15 bad stuff starts it has always been like this.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors