underboost code - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-04-2012, 02:11 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jun 2007
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
underboost code

My Edge is giving an underboost code, I just got everything put back together after doing head studs, egr/oil cooler, cleaned the turbo and I did use a small amount of anti-seige on the unison ring after I cleaned it. I took it for a drive and it is making plenty of boost, I saw 28# at one time. I can reset the code and it comes back as soon as it is started again, any ideas?
Boss 302 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-04-2012, 08:36 PM
War is the answer!


 
WarChild's Avatar
 
Join Date: Feb 2011
Location: Daytona Beach, Florida
Posts: 5,500
Thanks: 218
Thanked 78 Times in 33 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 2 reviews
First its not the Edge giving the code it just reads it but If it keeps coming up then you have an issue with your turbo and it needs to come out for inspection. I would make sure all the clamps are securely locked down.

White 04 F350 Lariat SRW/CC/LB/FX4 227,XXX+
Studs/BPD58V FICM Atlas40/BPD oil cooler/waterpump/7.3 fan
Edge insight CTS EGT/Turbo timer/FP SCT with ? Tune
Powermax w/KC billet wheel Warren 175/30%
5-8" MBRP Off Road Turbo Back/harpoon
2" Leveling/33' BFGATKO
ELC/PMM Coolant filter
aFe Stage2/EGR Delete



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Always Faithful) is the motto of the Corps. That Marines have lived up to this motto is proved by the fact that there has never been a mutiny among U.S. Marines.

WarChild is offline  
post #3 of 4 Old 03-05-2012, 06:27 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jun 2007
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I understand that the edge isn't causing the code, it's just the messenger. Thanks I'll check the clamps.
Boss 302 is offline  
post #4 of 4 Old 03-05-2012, 07:02 PM
Glow Plugs Only
 
dee004's Avatar
 
Join Date: Mar 2011
Location: Ontario, Canada
Posts: 1,447
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just started yesterday what you finished. Hope it's something simple like a connector or clamp and that you don't have to tear the turbo out again. good luck


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

05 F250 CCSB 4X4, 05 VW TDI
4"Banks Turbo Back, ARP Studs & OEM Gaskets,
Coolant Filter, Blue spring, Zoodad
Bypass Oil Filter, Kitty By By, Standpipes dummy plugs
BPD oil cooler, EGR Delete, CCV Mod, BPD Oil Cooler, SCT SF3


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dee004 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome