Voltage at start-up - Page 3 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #21  
Old 01-29-2012, 11:29 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,729
Thanks: 90
Thanked 188 Times in 151 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by forddieseldoctor View Post
Perfectly normal for all of the powerstrokes to read low voltage right after cold start. The load from the glow plugs is more than what the alternator can put out at idle.
What he said^^^^^^^^^^^

Perfectly normal, it's just the GP at cold start.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #22  
Old 01-29-2012, 11:51 AM
NOT a Democrat
 

Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,511
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
Looks like everyone told ya, perfectly normal. I have two brand new 750s and I have that reading. My truck and everything is healthy as a supermodel.
Reply With Quote Quick reply to this message
  #23  
Old 01-29-2012, 12:47 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 174
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help everyone. Just got them checked and all fine. Looks like i will be getting 850's for next winter

Supermodels Thats a good one. They get more work done to thier own bodys at a cost of more then what I will ever put into my truck. LOL
Reply With Quote Quick reply to this message
  #24  
Old 01-29-2012, 04:08 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Glasgow, Montana
Posts: 433
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by scha0786 View Post
850 is what i put in my truck. 750 was stock but tousley convinced me to upgrade to 850, well worth it when you live in the north.
Did they ship them to you? Coach
Reply With Quote Quick reply to this message
  #25  
Old 01-30-2012, 08:21 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Posts: 652
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Coach73 View Post
Did they ship them to you? Coach
Nope, I live 20 mins from them. I just swing in and open my wallet, lol. The older guy that works the day shift is the best to deal with. But there is a young kid that works in the side office that pretty much knows every 6.0 motor part number off the top of his head
Reply With Quote Quick reply to this message
  #26  
Old 01-30-2012, 08:33 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Oakville
Posts: 274
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by WarChild View Post
Batteries are going and you better change them soon becouse it can take out everytbing from your altinator to your ficm and even injectors.My batteries dont read below 13.1v while Im cranking up in 30* weather. I would get your altinator checked to make sure its not what made your batteries low but I would change the batteries ether way.
Child.
You saying that during cranking you are seeing 13.1v?
Boy you must have some battery bank.
Before you tell someone to start looking to replace batteries that are possibly still good. Check your own and see if your volt meter is working.
I pretty much thought that you are seeing 13.1v, after the truck has sat over night.
Just saying.
Reply With Quote Quick reply to this message
  #27  
Old 01-31-2012, 03:25 AM
War is the answer!


 

Join Date: Feb 2011
Location: Daytona Beach, Florida
Posts: 5,055
Thanks: 101
Thanked 64 Times in 19 Posts
Feedback Score: 2 reviews
You guys are right. For some reason I was thinking he was talking about after it was started. Brain fart OP....my bad.
Reply With Quote Quick reply to this message
  #28  
Old 01-31-2012, 03:34 AM
War is the answer!


 

Join Date: Feb 2011
Location: Daytona Beach, Florida
Posts: 5,055
Thanks: 101
Thanked 64 Times in 19 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by headviking View Post
Child.
You saying that during cranking you are seeing 13.1v?
Boy you must have some battery bank.
Before you tell someone to start looking to replace batteries that are possibly still good. Check your own and see if your volt meter is working.
I pretty much thought that you are seeing 13.1v, after the truck has sat over night.
Just saying.
Im so glad you chimed in. after everyone else said I was wrong im just not sure I would have believed them if it hadnt come form you. If your not going to type my whole name dont type it at all dushbag.
Reply With Quote Quick reply to this message
  #29  
Old 01-31-2012, 03:53 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,729
Thanks: 90
Thanked 188 Times in 151 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by WarChild View Post
If your not going to type my whole name dont type it at all dushbag.
Oh lighten up "child". Stop taking things so seriously. Members call be pooh all the time, it's just a screen name. No harm, no foul.
Reply With Quote Quick reply to this message
  #30  
Old 01-31-2012, 04:02 AM
War is the answer!


 

Join Date: Feb 2011
Location: Daytona Beach, Florida
Posts: 5,055
Thanks: 101
Thanked 64 Times in 19 Posts
Feedback Score: 2 reviews
Its not just a SN to me. Its a nickname I earned and it has honor and respect, tempered in the fires of battle........lol

Last edited by WarChild; 01-31-2012 at 04:09 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors