Not enough boost? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-27-2011, 05:39 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Jenks, OK
Posts: 342
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not enough boost?

What does it mean when your truck only makes 24-25psi max? Aren't they supposed to make 30psi?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-27-2011, 05:50 PM
Member
 

Join Date: Oct 2010
Location: SE Texas
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
On mine one of the hoses that comes right off the turbo had a hole in it and would only make about 12-15 psi of boost. Now with a new hose I'm making about 28 psi max. And way, way more power.
Reply With Quote Quick reply to this message
  #3  
Old 12-27-2011, 05:52 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
thats probably about right. for a non studded tune sounds right. i can hit 28-29 towing. just my truck 26 is all
Reply With Quote Quick reply to this message
  #4  
Old 12-27-2011, 05:55 PM
Serving Our Country!
 

Join Date: Jan 2007
Location: Colorado Springs
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well my bone stock excursion i hit 17-20.... gotta do the zoodad mod and get and exhaust!
Reply With Quote Quick reply to this message
  #5  
Old 12-27-2011, 06:45 PM
War is the answer!


 

Join Date: Feb 2011
Location: Daytona Beach, Florida
Posts: 4,969
Thanks: 86
Thanked 62 Times in 17 Posts
Feedback Score: 2 reviews
Wow...lol I hit 35 psi sometimes.
Reply With Quote Quick reply to this message
  #6  
Old 12-27-2011, 07:49 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Tuscaloosa, Al
Posts: 1,398
Thanks: 2
Thanked 17 Times in 14 Posts
Feedback Score: 0 reviews
Yea lol I drove my dads stock 6.0 and on the floor it boosts about 21-22lbs tops! I am so use to mine laying all way into the red on the factory boost gauge
Reply With Quote Quick reply to this message
  #7  
Old 12-28-2011, 04:23 AM
Compression Ignition Addict
 

Join Date: Sep 2011
Location: Newellton, LA
Posts: 1,247
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
On my Extreme Street not-studded tune I can hit 32 pretty easy.
Reply With Quote Quick reply to this message
  #8  
Old 12-28-2011, 04:46 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Jenks, OK
Posts: 342
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes I have the Xtreme Street tune and 4" straight pipe also. Just wondering why it doesn't make more boost. Runs great, starts great, idles perfect, no issues at all, but I want it to make all the boost it should, so what is the solution? I will check the hoses coming off the turbo this weekend, but they look pretty new. If there is nothing wrong with them what else can I do or look for?
Reply With Quote Quick reply to this message
  #9  
Old 12-28-2011, 02:57 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Location: Newellton, LA
Posts: 1,247
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
I figure you probably have a hole in a boot somewhere. If you have the factory intercooler, look closely at the plastic caps on each end they have been known to crack. If they are not the case then you might wanna take your turbo out and clean it if you never have do it or it has been a while since.
Reply With Quote Quick reply to this message
  #10  
Old 12-29-2011, 06:04 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Jenks, OK
Posts: 342
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok I got to peek under the hood tonight in the dark. It looks to me like there is a lot of oily residue on the drivers side around the intercooler. There might also be a tear on the passenger side of the CAC tubing right where it connects to the intercooler because there is some residue there. Also on the drivers side, the first piece of plastic pipe that connects to the intercooler outlet has a hole I can see in it. I suppose its possible all that oil came from that hole, but most of the oil is down below the elbow on the intercooler outlet so I'm thinking the end tank might be cracked right there on the bottom where I can't see it. So I'm going to replace the intercooler, that first plastic tube that connects to it and that silicone hose on the passenger side. The hose closest to the turbo has already been replaced.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors