Possible Alternator Problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-25-2011, 04:02 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Delaware
Posts: 1,030
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Possible Alternator Problem

Okay guys anyone know what the voltage is supposed to be when the truck is running at idle? My radar detector has been warning me of low voltage issue off and on now for about a month. When I start the truck my SCT Livewire shows the voltage around 11.5 to 11.8 then after I hit the accelerator it then climbs to 13.5 give or take a few. What should it be when the truck is at idle? Could it be my alternator or could my batteries be getting weak? I don't want no low voltage condition, the last thing I need is to start replacing electronics such as the FICM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-25-2011, 04:04 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Delaware
Posts: 1,030
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Oh and I should add that so far it has not affected my truck in the slightest. Truck fires right up first time with no long start that so many others have.
Reply With Quote Quick reply to this message
  #3  
Old 12-25-2011, 04:08 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: New Brunswick, Canada
Posts: 774
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
It is normal to see 11.5 volts after startup because there is delay that protects the alternator when the glow plugs kick in and the fuel heater is on. It will go up to 14.2 when batteries are low and settle at 13.5-13.6. I have 2 new batteries and that is what I read this morning in Florida.
Reply With Quote Quick reply to this message
  #4  
Old 12-25-2011, 04:11 PM
NOT a Democrat
 

Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,509
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
Very normal volts. Just as stated above, alt doest kick on for a bit.


Sent from my iPhone using Autoguide
Reply With Quote Quick reply to this message
  #5  
Old 12-25-2011, 04:44 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Delaware
Posts: 1,030
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Thanks for the info guys! Just wasn't sure and didn't know if I have a problem or not. I learn more from this site than I do from any other website I visit. :-)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors