Not Too Happy!!! ECT EOT - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-10-2011, 06:42 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Glendive MT.
Posts: 1,016
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to goXtreme Send a message via MSN to goXtreme
Not Too Happy!!! ECT EOT

While reading this, keep in mind that I am in a pissy mood.

Well, less than 3K miles ago I got a new LPOP, HPOP, oil cooler, installed a coolant filter, and just a week or so ago, I did in cab head gaskets and studs on my pickup.

I flushed the system before the oil cooler for almost 10 hours (give or take), then changed the oil cooler. Shortly after the cooler, I finally got rid of that POS Bullydog Outlook and got an Edge Insight.

Like I said above I just did gaskets and studs on this thing and left it with stock tuning until today. I hooked onto my 14' trailer and drove 220 miles to help a buddy move to town. At 179-180 ECT 194-198, EOT was no less than 13 degrees warmer, and peaked at +19 degrees.

Loaded my pickup and trailer and drove home, 75 MPH deltas were the same as unloaded, the only thing different is I tuned it with a tow tune on the SCT.

I am not too happy about this, I was under the understanding that I would have a pretty much bulletproof engine now.

I dont have the money for another cooler at this time and after doing the studs, I am not sure that I want to tear into it again, not that I cant, I just dont really want to.

What do you suppose the chances are of flushing it again and having it work?
With my luck lately, it is going to make it worse and will not have a driveable pickup.

This sucks!!!

Last edited by goXtreme; 12-10-2011 at 07:32 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-10-2011, 06:51 PM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,715
Thanks: 87
Thanked 186 Times in 149 Posts
Feedback Score: 3 reviews
79-80 ECT? Is that a typo?
Reply With Quote Quick reply to this message
  #3  
Old 12-10-2011, 06:53 PM
Member
 

Join Date: Jul 2011
Location: Calgary Alberta Canada
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would run unloaded at 65mph after being up to temp and see what it shows then. I wouldnt worry yet till you see those numbers. From my reading on here that is what the test is suppose to be run at, is it not?
Reply With Quote Quick reply to this message
  #4  
Old 12-10-2011, 06:55 PM
Member
 

Join Date: Jul 2011
Location: Calgary Alberta Canada
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I believe the 78-80 was ambient temp.
Reply With Quote Quick reply to this message
  #5  
Old 12-10-2011, 06:58 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,121
Thanks: 1
Thanked 40 Times in 37 Posts
Feedback Score: 0 reviews
read guys...

it was a typo... he was getting a 13-19* delta with the trailer loaded or not. He's in Montana. I doubt they're anywhere NEAR 78*
Reply With Quote Quick reply to this message
  #6  
Old 12-10-2011, 07:34 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Glendive MT.
Posts: 1,016
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to goXtreme Send a message via MSN to goXtreme
Yeah typo, sorry, it is fixed and ambient temp was 36-40.

I drove it tonight unloaded at 70 and got the same results, this blows
Reply With Quote Quick reply to this message
  #7  
Old 12-10-2011, 08:43 PM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Cincinnati
Posts: 4,207
Thanks: 6
Thanked 37 Times in 36 Posts
Feedback Score: 13 reviews
i thought i heard that when you do the egr delete the delta between coolant and oil wont be the same. i thought i read this somewhere but maybe im making this up. that sucks man, dont give up on it. what was your speed. i know when checking the delta your suppose to be on flat ground right around 65 unloaded. good luck
Reply With Quote Quick reply to this message
  #8  
Old 12-10-2011, 09:02 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Posts: 2,044
Thanks: 0
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
thats false, i flushed my system when i did my oil cooler and egr delete and i have a 3* delta
Reply With Quote Quick reply to this message
  #9  
Old 12-10-2011, 09:09 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Posts: 1,175
Thanks: 9
Thanked 26 Times in 24 Posts
Feedback Score: 0 reviews
your delta's are high but you really can't take them into account yet since your thermo is shot. your engine temp even with the out door temp should be no less than 190. also you said tuned, I have been noticing that some tunes increase HPOP pressure and there fore increase oil temp. I would fix the thermo. but at the very least try the test going 60-65 with the stock tune on a flat road.
Reply With Quote Quick reply to this message
  #10  
Old 12-10-2011, 09:34 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Concord, NC
Posts: 1,035
Thanks: 0
Thanked 15 Times in 13 Posts
Feedback Score: 0 reviews
Your T-stat is bad. Simple $30 fix that will solve your problems
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors