Codes after egr delete. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 11-25-2011, 08:03 AM Thread Starter
Premium Member
 
custom4584's Avatar
 
Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Codes after egr delete.

After driving the truck for the first time since the egr delete i now have 2 codes. P006a ( mass or volume air flow correlation) And p0113 (iat sensor circuit high input). I checked the connections and everything was plugged in. Where should I start?
Sent from my Autoguide iPhone app

03 F-250 CC short box 6.0 psd auto.
6.4 banjos
Edge insight CTS
Egr delete
custom4584 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-25-2011, 08:21 AM
Premium Member
 
Join Date: Oct 2010
Posts: 2,095
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 26 Times in 24 Posts
Feedback Score: 0 reviews
MAF not plugged all the way in? Sounds like an issue with the wiring to the MAF.
a2elvis is offline  
post #3 of 8 Old 11-25-2011, 08:31 AM Thread Starter
Premium Member
 
custom4584's Avatar
 
Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes. Everything is tight


Sent from my Autoguide iPhone app

03 F-250 CC short box 6.0 psd auto.
6.4 banjos
Edge insight CTS
Egr delete
custom4584 is offline  
post #4 of 8 Old 11-26-2011, 05:33 AM Thread Starter
Premium Member
 
custom4584's Avatar
 
Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump


Sent from my Autoguide iPhone app

03 F-250 CC short box 6.0 psd auto.
6.4 banjos
Edge insight CTS
Egr delete
custom4584 is offline  
post #5 of 8 Old 11-26-2011, 06:49 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
Very odd. I would try disconnecting the batteries for a minute, reconnect them then see if the codes come back. Perhaps some brittle wiring got damaged during the delete install.

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #6 of 8 Old 11-26-2011, 11:07 AM
Compression Ignition Addict
 
smokersteve's Avatar
 
Join Date: Nov 2008
Location: California
Posts: 4,273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
For an egr delete those are not the normal codes to pop up. Really check your work, if it is not as simple as a connection, it maybe from damage during the work performed.
smokersteve is offline  
post #7 of 8 Old 11-26-2011, 12:52 PM Thread Starter
Premium Member
 
custom4584's Avatar
 
Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tried to clean the IAT sensor. Maybe that did it. I cleaned it with diluted purple power. The MAF sensor I did nothing to. I cleared the codes, we'll see if they come back.


Sent from my Autoguide iPhone app

03 F-250 CC short box 6.0 psd auto.
6.4 banjos
Edge insight CTS
Egr delete
custom4584 is offline  
post #8 of 8 Old 11-27-2011, 07:13 PM Thread Starter
Premium Member
 
custom4584's Avatar
 
Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Codes came back and wiring looks good. Is there any way to test the sensors?


Sent from my Autoguide iPhone app

03 F-250 CC short box 6.0 psd auto.
6.4 banjos
Edge insight CTS
Egr delete
custom4584 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome