Codes after egr delete. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2011, 08:03 AM
Premium Member
 

Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Codes after egr delete.

After driving the truck for the first time since the egr delete i now have 2 codes. P006a ( mass or volume air flow correlation) And p0113 (iat sensor circuit high input). I checked the connections and everything was plugged in. Where should I start?
Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-25-2011, 08:21 AM
Premium Member
 

Join Date: Oct 2010
Posts: 1,944
Thanks: 0
Thanked 21 Times in 19 Posts
Feedback Score: 0 reviews
MAF not plugged all the way in? Sounds like an issue with the wiring to the MAF.
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2011, 08:31 AM
Premium Member
 

Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes. Everything is tight


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #4  
Old 11-26-2011, 05:33 AM
Premium Member
 

Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #5  
Old 11-26-2011, 06:49 AM
Premium Member
 

Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,952
Thanks: 0
Thanked 33 Times in 31 Posts
Feedback Score: 1 reviews
Very odd. I would try disconnecting the batteries for a minute, reconnect them then see if the codes come back. Perhaps some brittle wiring got damaged during the delete install.
Reply With Quote Quick reply to this message
  #6  
Old 11-26-2011, 11:07 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: California
Posts: 4,260
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
For an egr delete those are not the normal codes to pop up. Really check your work, if it is not as simple as a connection, it maybe from damage during the work performed.
Reply With Quote Quick reply to this message
  #7  
Old 11-26-2011, 12:52 PM
Premium Member
 

Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tried to clean the IAT sensor. Maybe that did it. I cleaned it with diluted purple power. The MAF sensor I did nothing to. I cleared the codes, we'll see if they come back.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #8  
Old 11-27-2011, 07:13 PM
Premium Member
 

Join Date: Apr 2006
Location: Hagerstown, MD
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Codes came back and wiring looks good. Is there any way to test the sensors?


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors