batt voltage numbers - running (Edge CTS) - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 11-09-2011, 10:57 AM Thread Starter
Compression Ignition Addict
 
jeeplj8's Avatar
 
Join Date: Jan 2011
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
batt voltage numbers - running (Edge CTS)

So I have been getting FICM voltage warnings on my Edge. While looking into that issue, i noticed that it also listed volts as 12.4 at idle. I have been watching the batt v and it ranges from 12.4 to 12.8, idle to running at highway speed.

Questions is: most cars I have owned run at about 14v from the laternator, and that is what is recorded at the volt gauge. If the Edge is picking this up direct off the batt, maybe it makes sense, but it still looks awful low to me.

Makes me wonder if I really have an alternator problem, and nothing is wrong with the FICM except it is not getting enough juice.

So what are your volatge numbers?

05 F250 King Ranch crew cab - bone stock for now, new to me April 2013, 56K miles
05 Volvo S60R, 300+ hp and AWD
09 Audi A4 Qautro 2.0T, AWD and 30 mpg!
06 Malibu LSV Wakesetter, 383 stroker
13 Coachmen 320BHDS - 10K lake house on wheels
81 Jeep CJ-8 (in progress); 5.7 HEMI; LJ (extended) frame, 3.5 RE lift, flatty fenders
jeeplj8 is offline  
post #2 of 15 Old 11-09-2011, 12:28 PM
Compression Ignition Addict
 
RRF985's Avatar
 
Join Date: May 2010
Location: Harrisburg, PA
Posts: 1,089
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
That is low. Mine runs 13.5-14.0V. Your alternator may be on its way out.

2013 Ford Fusion Titanium AWD, Deep Impact Blue


Totaled 12-26-12 It will be missed.
2006 F-250SD Lariat CCSB Dark Stone
-ARP head studs
-SCT SF3 w/ SRL+
-BPD Semi-bullet proof kit
-BPD FICM
-High Idle
-Edge Insight CS w/ EGT
-GlowShift Fuel Pressure gauge
-285/70/17 Toyo Open-Country A/T
-4" MBRP Turbo-back w/ cat-delete
-Randy Ellis bar w/ Hella 500s
RRF985 is offline  
post #3 of 15 Old 11-09-2011, 07:47 PM
Compression Ignition Addict
 
Join Date: Mar 2009
Location: Langley, BC, Canada
Posts: 634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mine shows 11.5 after starting...after the glow plugs shut off it jumps to 13.4-13.9 at an idle.

-Aaron

2005 Ford F350
SCT X3
Isspro Performax Gauges
Dieselsite Boots
Fumoto Oil Drain
Coolant Filter
MBRP Dual 4" Straight Pipe
Harley Headlights
Pioneer In Dash GPS
6000K HID Headlight and Foglights
Smoked Lights
6.0DSLPWR is offline  
post #4 of 15 Old 11-09-2011, 08:26 PM
Compression Ignition Addict
 
Join Date: Sep 2011
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your grounds.... Lots of posts I've seen with similar issues ended up being a bad ground on the passenger side to the engine or from engine to frame


Sent from my Autoguide iPhone app
BeXtreme04 is offline  
post #5 of 15 Old 11-10-2011, 05:08 AM
Compression Ignition Addict
 
shiprek's Avatar
 
Join Date: Mar 2011
Location: Central Indiana
Posts: 331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you had your batteries load tested separately? I am running an EDGE CTS and my voltages run in the 12.5-13.5+ range (I have seen 11+ volts immediately after start-up but the voltage goes to range within 30 seconds or so). My battery MIL came on yesterday for several minutes but my Edge voltage was running 13+v. I am going to check grounds today.

2004 F250 Lariat/6.0L/SRW/Crewcab/Shortbed FX4
EDGE Evolution CTS
Python 424 Remote Start
Volant Ram Air

RCD-EGR Delete
Cat/Muffler Delete
Rancho RS 5000 Shocks
6.4 Banjo Bolts
Throttle Plate Delete
4" Straight Pipe
Updated to "Blue" Fuel Pressure Spring
DIY Coolant Filter

Caterpillar EC-1 "RED"

"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." - Benjamin Franklin, 1759
shiprek is offline  
post #6 of 15 Old 11-10-2011, 05:15 AM
FJuanfiddy mod


 
Dave's Avatar
 
Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,821
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 132
Thanked 182 Times in 162 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
how old are your batteries?

With a 6.0 right after cranking you will see 12v or slightly less till the glow plugs turn off. After that you should see no less than 13 volts.

Email: Dave@powerstroke.org
2011 F150 Ecoboost Crew cab lariat. Custom tunes from KEM and 5Star, and Unleashed
2012 F150 Crew Cab Ecoboost stock for now-Totaled March 12 2015
2006 F250 ECSB Lariat 4x4

Leveling kit, 315/70/17 Kelly TSRs on Method race wheels
ARP studs and OEM gaskets done by Renegade Diesel
ECM and Atlas 40 FICM tuned by Bill at PHP SCT tunes by Truck Source Diesel. Gearhead, Innovative, Wildman and Tyrant diesel
Flowmaster/MBRP Hybrid Exhaust
Edge Insight CTS
Coolant filter
Bulletproof diesel FICM EGR Delete, Oil Cooler and Water Pump, and Light bar.
Dually LED lights from Stealth Automotive/Xpedition Outfitters
No Limit Fab 6.0 Cold Air Intake
http://www.bulletproofdiesel.com/default.asp
http://nolimitfabrication.com/
Dave is offline  
post #7 of 15 Old 11-10-2011, 05:25 AM
Compression Ignition Addict
 
jimmyv13's Avatar
 
Join Date: Jul 2007
Location: West Bloomfield, MI
Posts: 1,764
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Thanks: 4
Thanked 7 Times in 7 Posts
Feedback Score: 3 reviews
Send a message via AIM to jimmyv13 Send a message via Yahoo to jimmyv13
Mine drops below 13 once in a while after warm up....but what's confusing to me is that the battery light comes on intermittently regardless of my V readings, they have been anywhere from 12.9-13.5 and the light will come on.


2005 F250 CCSB Lariat FX4

4" MBRP Turbo Back*Sinister Coolant Filter*SRL+*'10 Tailgate*Dicad EGR delete*Premium EdFICM*Powerslot Rotors*Hawk Pads*Riffraff boots*DIY CCV*ARP's*'10 Tails*N-FAB Steps*'12 Rear Bumper*Dashboss*Pioneer DVD*'08 Trans Pan
*Bullitt y-pipe*'14 PE PF Mirrors*Fox 2.0 IFP*'08 Diff Cover
jimmyv13 is offline  
post #8 of 15 Old 11-10-2011, 05:52 AM
Compression Ignition Addict
 
shiprek's Avatar
 
Join Date: Mar 2011
Location: Central Indiana
Posts: 331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Battery Voltage

Quote:
Originally Posted by jimmyv13 View Post
Mine drops below 13 once in a while after warm up....but what's confusing to me is that the battery light comes on intermittently regardless of my V readings, they have been anywhere from 12.9-13.5 and the light will come on.
Mine started the same thing a few days ago. Battery light comes on, yet my Edge tells me the voltage is 13+ volts. That is why I am headed to check connections and grounds. If I come across anything, I will let you know.

2004 F250 Lariat/6.0L/SRW/Crewcab/Shortbed FX4
EDGE Evolution CTS
Python 424 Remote Start
Volant Ram Air

RCD-EGR Delete
Cat/Muffler Delete
Rancho RS 5000 Shocks
6.4 Banjo Bolts
Throttle Plate Delete
4" Straight Pipe
Updated to "Blue" Fuel Pressure Spring
DIY Coolant Filter

Caterpillar EC-1 "RED"

"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." - Benjamin Franklin, 1759
shiprek is offline  
post #9 of 15 Old 11-10-2011, 06:26 AM
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
When my alt was on its way out. Right after it started I would see 11v then the glow plugs shut off and it would run 12.5-12.8. Which was too low. Put a new alt on. Get 11.5 v at startup then 13.8-14.1 all day long


Sent from my iPhone using Autoguide

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #10 of 15 Old 11-10-2011, 07:02 AM
Compression Ignition Addict
 
bfrank81's Avatar
 
Join Date: Dec 2009
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mine runs in the low 13s once the GPs shut down. I've never seen 14s. I had the dealer test the batteries and alternator and the batteries were replaced but the alt was fine. Even with brand new batteries I am still seeing the same numbers.

Brian


'05 F250 Harley-Davidson

bfrank81 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome