06 loooonnngg crank time - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-06-2011, 01:05 PM Thread Starter
BurninRubber&BlowinSmoke
 
jn_h's Avatar
 
Join Date: Feb 2011
Location: Sand Springs, Ok
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
06 loooonnngg crank time

Ok so we replaced nearly the entire HPO (pump, plugs, rails) system but the initial start up is taking forever. ICP pressure takes forever to build then out of no where it gets enough and the truck starts. If you shut it down and try to start it, it takes no time at all to start. Unless it sits too long and then it takes forever again. Any ideas fellas?


SOLD
06 F250 6.0
Banks exhaust
Banks High Ram
ARP Headstuds
Black onyx hg
Rebuilt oil cooler
Sinister EGR delete
NCHornet's CCV mod
Dieselsite coolant filter
F650 Dash mod w/ Carling switches
08 center console
jn_h is offline  
post #2 of 4 Old 11-06-2011, 02:25 PM
information regurgitator

 
NYC F-350's Avatar
 
Join Date: Dec 2010
Location: Epping, NH
Posts: 6,347
Thanks: 37
Thanked 267 Times in 244 Posts
Mentioned: 12 Post(s)
Quoted: 49 Post(s)
Feedback Score: 0 reviews
Have you taken it out and beat the snot out of it for a bit to purge the air out of the high pressure oil system? A few WOT runs should do it.
NYC F-350 is offline  
post #3 of 4 Old 11-06-2011, 02:54 PM Thread Starter
BurninRubber&BlowinSmoke
 
jn_h's Avatar
 
Join Date: Feb 2011
Location: Sand Springs, Ok
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Not that I'm aware. My uncle has been the one dealing with it. That could cause the 20-30 second long crank at first then ok later? It doesn't seem to run rough, just takes forever to start up initially... Thanks NYC


SOLD
06 F250 6.0
Banks exhaust
Banks High Ram
ARP Headstuds
Black onyx hg
Rebuilt oil cooler
Sinister EGR delete
NCHornet's CCV mod
Dieselsite coolant filter
F650 Dash mod w/ Carling switches
08 center console
jn_h is offline  
post #4 of 4 Old 11-06-2011, 08:22 PM
Premium Member
 
powerstrOKIE's Avatar
 
Join Date: Sep 2011
Location: Kellyville, OK
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
check for a wide open IPR valve. Fixed my no start condition.

-1997 F350 CCLB 4x4 7.3L w/ mods
-2004 Excursion 4x4 6.0L w/ mods
powerstrOKIE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome