injector symptoms - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-24-2011, 06:57 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
injector symptoms

dealer says i need 2 injectors (1 of which was replaced 13500 miles ago. the truck has a miss when cold and then completely clears up after a few miles of driving. ive seen NO smoke whatsoever and no hard starts. just a little miss cold. ive got ab 800 miles on the hotshots now and its gotten worse if any change at all. just wondered if it was possible to have multiple bad injectors with no smoke or hard start?
BIGREDGLASS is offline  
post #2 of 9 Old 08-25-2011, 02:44 AM
Super Moderator


 
PGreenSVT's Avatar
 
Join Date: Mar 2008
Location: Abingdon, Md.
Posts: 11,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 45 Times in 18 Posts
Feedback Score: 3 reviews
I say again check your FICM voltage and batteries. If they are good throw a couple bottles of Rev-X in your oil. Change to a 5w40 synthetic oil.
PGreenSVT is offline  
post #3 of 9 Old 08-25-2011, 08:47 AM
Compression Ignition Addict
 
Join Date: Dec 2010
Posts: 295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'd try the rev-x before dumping money into injectors just like pgreen said.

2013 Harley Davidson Street Glide, Midnight Pearl
Vance and Hines Big radius pipes
Power Commander V
Arlen Ness air cleaner

2005 F-250 SCSB Lariat FX4.
ARP Head Studs
EGR Delete
SCT X3 with IDP tunes.
Edge Insight CS w/ EGT probe
4" MBRP turbo back
Quick Tricks 58V FICM


cyclonestroker is offline  
post #4 of 9 Old 08-25-2011, 10:45 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i got hotshots in the oil with 600 miles on it right now. do you all think i should keep running the hotshots or change oil and go to 5w 40 t6 synthetic and add rev-x? i can get the 2 injectors replaced with ford remans for 700 labor included. im not beyond gambling another 60 on revx if yall think itll work. i thought maybe it wasnt stiction becuase the truck ran great the 1st few days i had it and 1 night i filled up with fuel, added some diesel kleen and parked it. the next a.m. it was buckin like a mad mule when it was cold. thanks for the help guys

Last edited by BIGREDGLASS; 08-25-2011 at 03:08 PM.
BIGREDGLASS is offline  
post #5 of 9 Old 08-25-2011, 01:59 PM
Compression Ignition Addict
 
Join Date: Dec 2010
Posts: 295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would change the oil to 5w40 and add revx if I were you. $100 on that sounds a lot better than $700 for the injectors.

2013 Harley Davidson Street Glide, Midnight Pearl
Vance and Hines Big radius pipes
Power Commander V
Arlen Ness air cleaner

2005 F-250 SCSB Lariat FX4.
ARP Head Studs
EGR Delete
SCT X3 with IDP tunes.
Edge Insight CS w/ EGT probe
4" MBRP turbo back
Quick Tricks 58V FICM


cyclonestroker is offline  
post #6 of 9 Old 08-29-2011, 05:09 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
heres a little update... as i posted earlier, i had already put hotshots in the oil the last oil change and had only put 600 miles or so with no improvement. last fri i borrowed a friends scanner and checked codes. it did show codes p0263 and p0266 for injectors 1 and 2 like the tech said it needed them. i got in the truck saturday and went riding and managed to put another 400 miles on it over the weekend. the miss at idle has completely cleared up and the cold miss clears up much faster and doesnt come back once its hot. looks like the hotshots is helping to some extent. im going to drive it as much as possible and see what happens. if no more improvement, im going to change oil early with t6 and add rev-x. thanks for all the help
BIGREDGLASS is offline  
post #7 of 9 Old 12-24-2011, 09:51 PM
Compression Ignition Addict
 
Galaxie's Avatar
 
Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
It seems the hotshot secret takes a bit of driving to really clear up where the revx works right away. I have used both.

Just ordered more revX for my truck.

Colin
59-68Galaxies, Fairlanes
54 Ford Skyliner Glass Top
60 Country Sedan Wagon
87/93 5.0s 347
Buy/Sell/Trade/Service 40s50s60s cars!
06 F350 Dark Stone XLT FX4
SCTX3 Custom Tunes
ARP Head Studs
EGR Cooler gone
MBRP Stright Pipe
Edge Insight
20" Harleys 35" AT2
2011 Tailgate
Eaton TrueTrac
2" Leveling
Black Windows/lights
Blue Spring
03 Turbo
Galaxie is offline  
post #8 of 9 Old 12-25-2011, 07:45 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well the hotshots didnt help in my case. I was really let down. I went through a 5k oil interval and wound up losing another injector after 4k miles of running the hotshots. Im sure it has worked for some but didnt help mine. I thought at first it was helping but I think it was just temperature changes and such. Oh well, I gave it a try. I may try rev x in next oil change.
BIGREDGLASS is offline  
post #9 of 9 Old 12-25-2011, 11:45 AM
Premium Member
 
Join Date: Aug 2011
Location: Grinnell, Iowa
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So far I've been pleased with the result of 5W-40 synthetic and Rev-X combo. The only other thing that has been changed is the thermostat. It was still missing after warm up, but the cold start missing was cured.

Don
SPORTEXP is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome