low voltage reading - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-07-2011, 08:13 PM Thread Starter
Member
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
low voltage reading

when i start my truck up the battery voltage on my cts shows about 12.4 after about 30 seconds i belive the glow plugs turn off the voltage goes up to about 13.4 to 13.6. Then after about 10 to 15 mins of driving the cts shows it about 13.2 to 12.9. I replace the batteries about 10 months ago and then replace them a couple of days ago with the same readings. Is this normal or is something going south on me
mastaking is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-08-2011, 03:15 AM
Compression Ignition Addict
 
Join Date: May 2011
Location: Valparaiso
Posts: 534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
My stock alt vlts are the same but mine will stay around 13.2 - 13.8 after running it for over 10 min. Mine is normal for a stock alt from what ive read.

05 CC SB 6.0 FX4
SCT w/ SPD
Gryphon Tuned
ARPs
New UCF Heads ported & Oringed
Blue fuel spring
sinister coolant filter
Egr Delete
5" DiamondEye TBE
BFG ATs 35s
ELC Cat-1
Scangauge
EGT/ fuel/ oil psi gauges
Bilsteins Shocks
08+ Aluminum Axle Cover
08+ Trans Pan W/Filter
MTW stage 2 DD solenoid
24+ years Ford Employee


SharkDiver is offline  
post #3 of 4 Old 07-08-2011, 06:52 PM Thread Starter
Member
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats wierd when i check it at the battery the voltage is 13.73 i would think it would be more like in the 14. I was just wondering if something about to go wrong
mastaking is offline  
post #4 of 4 Old 07-09-2011, 04:29 AM
Compression Ignition Addict
 
Join Date: May 2011
Location: Valparaiso
Posts: 534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I thought it should charge to 14v but with the stock alt only getting too 13.6 is normal. When you are not charging past 13.0v I would then start to worry.

05 CC SB 6.0 FX4
SCT w/ SPD
Gryphon Tuned
ARPs
New UCF Heads ported & Oringed
Blue fuel spring
sinister coolant filter
Egr Delete
5" DiamondEye TBE
BFG ATs 35s
ELC Cat-1
Scangauge
EGT/ fuel/ oil psi gauges
Bilsteins Shocks
08+ Aluminum Axle Cover
08+ Trans Pan W/Filter
MTW stage 2 DD solenoid
24+ years Ford Employee


SharkDiver is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome