Latest problem need opinions.. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-15-2011, 08:08 AM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Bluefield VA
Posts: 503
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Latest problem need opinions..

I installed new batteries in my truck back in December. Up until last Friday I had not had any problems. While out doing some running last Friday I noticed that the truck seemed to be turning over slower while trying to start it. Needless to say it finally got to the point it won"t start. I'm guessing maybe the alternator but wanted to see what you guys thought.

Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-15-2011, 08:17 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,218
Thanks: 13
Thanked 60 Times in 47 Posts
Feedback Score: 4 reviews
It very well could be. Get the batteries charged back, get it started and then measure the output from your alternator.
Reply With Quote Quick reply to this message
  #3  
Old 06-15-2011, 07:58 PM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,732
Thanks: 93
Thanked 189 Times in 152 Posts
Feedback Score: 3 reviews
Check the amp output, not the volt.
Reply With Quote Quick reply to this message
  #4  
Old 06-15-2011, 08:23 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: wichita ks
Posts: 971
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
My truck doesn't seam to start charging untill it has been running 30 to 60 sec. Is that normal.
Reply With Quote Quick reply to this message
  #5  
Old 06-15-2011, 09:10 PM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,732
Thanks: 93
Thanked 189 Times in 152 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by HAM_RADIO_MAN View Post
My truck doesn't seam to start charging untill it has been running 30 to 60 sec. Is that normal.
That's because the glow plugs can be active up to 120 sec after start up.
Reply With Quote Quick reply to this message
  #6  
Old 06-16-2011, 05:28 AM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Bluefield VA
Posts: 503
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok I have another question. Does it matter which battery I hook the charger to.

Thanks
Reply With Quote Quick reply to this message
  #7  
Old 06-16-2011, 06:16 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,732
Thanks: 93
Thanked 189 Times in 152 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Sesco4 View Post
Ok I have another question. Does it matter which battery I hook the charger to.

Thanks
It shouldn't, they run in parallel of each other.
Reply With Quote Quick reply to this message
  #8  
Old 06-16-2011, 07:27 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,218
Thanks: 13
Thanked 60 Times in 47 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by Lilpooh View Post
Check the amp output, not the volt.
Good point. I should mention that the only TRUE way to measure current is to install the meter in between the alternator and the main power feed to the truck.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors