EGT probe??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-03-2011, 05:24 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 599
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EGT probe???

Hey so as most everyone knows just got my heads back on and running, truck runs great 4x4 doesn't come on whoops gotta see what i didn't plug in lol. BUT more importantly my egt gauge is acting funny, when your cruising down the road it reads give it gas it drops down past 0 like its off then let off it will come back to reading and sometimes it doesn't work at all. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-03-2011, 05:28 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,998
Thanks: 13
Thanked 35 Times in 28 Posts
Feedback Score: 4 reviews
Sounds like your probe is going out or you have a power problem on the gauge itself. I would suspect the power connection to the gauge. Check the voltage at the gauge and confirm you don't lose voltage when you jiggle the wires.
Reply With Quote Quick reply to this message
  #3  
Old 05-03-2011, 05:31 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 599
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well, i dont think there is a power/ground problem to the guage i hope not because i didn't disturb anything in cab when i lifted it. but i did remove the probe from the exhaust manifold. will a probe do this?
Reply With Quote Quick reply to this message
  #4  
Old 05-03-2011, 05:34 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,998
Thanks: 13
Thanked 35 Times in 28 Posts
Feedback Score: 4 reviews
Yes, the probes do go bad. Who makes the gauge?
Reply With Quote Quick reply to this message
  #5  
Old 05-03-2011, 05:36 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 599
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
autometer, i realise the probes go back I was more curious are these the symptoms they have when they go bad? I know my ground is good because gauge lights share same ground i guess i should figure if power is there
Reply With Quote Quick reply to this message
  #6  
Old 05-03-2011, 05:58 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,998
Thanks: 13
Thanked 35 Times in 28 Posts
Feedback Score: 4 reviews
Mine does something similar when my lights are on so I am assuming that I have a power problem. I just haven't chased it down.
Reply With Quote Quick reply to this message
  #7  
Old 05-03-2011, 06:01 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 599
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no mine does it with lights on or off sorry about that
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors