Auto trans missing shift? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-29-2011, 10:17 AM Thread Starter
Compression Ignition Addict
 
Join Date: Nov 2010
Location: Santa Barbara, CA
Posts: 273
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Auto trans missing shift?

Last night I ran the 1/4 mile with Eric's Street tune just to get a feel for things and I was in 2wd and brake boosted to about 10 pounds or so and launched. The truck took off and went fine thru first and second gear and into 3rd, but at the top of 3rd it just kinda fell out of gear and free revved hitting the limiter HARD. I quickly let off and coasted back down to like 50mph and then gave it some gas and it drove normally. What gives?

I have heard that the torqshift will completely disengage like that to save itself, but it was not geting hot, trans temps never went over 150, and I am not sure what the hell happened. I did another run and it was just fine. It just scared the poop out of me!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F250 FX4 Crew Cab - ARP Studs, EGR Delete, Edge Insight w/pyro, SCT X3 with SRL+
2005 Mustang GT - slightly modded
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1986 F250 IDI 4x4 ZF5 - Sold
1979 Bronco 460
1967 M35A2 Deuce w/winch FOR SALE!!!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
emperorjordan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-03-2011, 12:13 PM Thread Starter
Compression Ignition Addict
 
Join Date: Nov 2010
Location: Santa Barbara, CA
Posts: 273
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
bump... anybody? I have tried searching and came up with nothing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F250 FX4 Crew Cab - ARP Studs, EGR Delete, Edge Insight w/pyro, SCT X3 with SRL+
2005 Mustang GT - slightly modded
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1986 F250 IDI 4x4 ZF5 - Sold
1979 Bronco 460
1967 M35A2 Deuce w/winch FOR SALE!!!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
emperorjordan is offline  
post #3 of 4 Old 05-05-2011, 05:59 PM
Powerstroke.org Fanatic
 
shansen79's Avatar
 
Join Date: Dec 2009
Location: Mattoon, IL
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine did the same think a few weeks ago. I reprogramed my truck and went thru the tranny relearning process. Havent seen the problem since. I know if the tranny doesnt learn right after u put a new tune in it will do strange things.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2004 F250 CCLB 4x4
8" Icon lift
Toyo 37x13.50r22
22X11 MKW M19
4.56 gears
SCT tunes Extreme Street and SRL+
Edge Insight
ISSPRO triple pillar w/egt, boost, and trans temp
Arp studs
Black onyx head gaskets
6.4 banjo bolts
Updated turbo drain tube
Updated blue fuel spring
Swamps 58v FICM
Egr delete
Sinister coolant filter
EC-1 ELC coolant
MBRP 4" turbo back w/delete pipe
55w Raptor HID hi/low kit
shansen79 is offline  
post #4 of 4 Old 05-05-2011, 06:21 PM
Compression Ignition Addict
 
mustangman02232's Avatar
 
Join Date: Sep 2008
Location: ludlow MA
Posts: 932
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to mustangman02232 Send a message via Yahoo to mustangman02232
mine does it once in a while if my trans temps are below 100* or so, only thing i can think is it is disengaging to save itself because it is not fully warmed up as to not self destruct


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 F350 CCSB Lariat 5.4
fisher MM2, 20% tint, leveled

2003 mustang cobra vert
SLP LM1, CAI, diablow tuner

2004 F350 reg cab 4x4 6.0 (SOLD)
exhaust/tune/deleted, dieselsite coolant filter, CAT ELC, blue spring, fisher MM2,
13.9 @95 mph

2002 Mustang 3.8 auto vert boltons (SOLD)
90 F350 RCLB IDI (SOLD)
mustangman02232 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome