Block heater temp? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-22-2011, 04:11 AM
Serving Our Country!
 

Join Date: Dec 2009
Location: Southern Oregon
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Block heater temp?

My trucks been plugged in for about 8-10hrs now and it's only reading about 120*. Is that normal or does it seem a little low? What is your guys' temps like after being plugged in for awhile?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-22-2011, 06:29 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Harrisburg, PA
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
That's normal. You won't see temps much higher than that.
Reply With Quote Quick reply to this message
  #3  
Old 02-22-2011, 06:30 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,335
Thanks: 126
Thanked 127 Times in 112 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Totally normal
Reply With Quote Quick reply to this message
  #4  
Old 02-22-2011, 07:29 AM
Premium Member
 

Join Date: Dec 2009
Location: Vancouver
Posts: 3,245
Thanks: 1
Thanked 28 Times in 27 Posts
Feedback Score: 0 reviews
Block heater temps. And thoughts on timers.

Block Heater Temps...by the hour.

1 hour later it was 80 degrees.

2 hours later was 94 degrees.

3 hours later it was 103 degrees.

4 hours later it was 110 degrees.

5 hours later it was 116 degrees.

Yes, 39 isn't that cold to start, but was interesting to see that it went from 39 to 80 in an hour.

Currently my oil temp in hour 3 is 77 degrees. It was 40 at starting point.

Oil temp after 4 hours is 91 degrees.
Reply With Quote Quick reply to this message
  #5  
Old 02-22-2011, 10:44 AM
Serving Our Country!
 

Join Date: Dec 2009
Location: Southern Oregon
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, cool. Thanks. I guess I was just a little confused because I thought my temps were around 140 before I had my studs and whatnot installed. But I was probably just wrong...again. Haha
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors