Please help my 6.0 - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-06-2011, 05:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry Please help my 6.0

Hello I have a 06 6.0 and I have a few issues. First if i dont plug in the heater even at 50 deg F my truck will turn over for about 6 to 7 sec and then start and jump all over the place for about about 3 min then level off. When cold I have no power. Second at cruising speed i punch the gas with no feaction for about 4 or 5 sec then the boost will shoot up. I have no bottom end power. My engine is stock with a muffler delete. New fuel filters new air filter new egr valve. Please help thanks.
Ladder company is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-06-2011, 05:44 AM
Premium Member

 
taskforcefreddy's Avatar
 
Join Date: Apr 2008
Location: Virginia Beach, VA
Posts: 963
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
How many miles? How often do you change your oil? If I had to guess, I would have to say injectors, but it could be several other things man.
taskforcefreddy is offline  
post #3 of 7 Old 02-06-2011, 07:27 AM
Member
 
Join Date: Jan 2011
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine didn't start that bad, but I was told it was injectors. The dealer replace the FICM.
BearDZ is offline  
post #4 of 7 Old 02-07-2011, 08:00 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96k miles every 5 i change the oil. Last night when i got on it and let off real quick the turbo made a plah plah plah noise real loud and the engine light came on. it still runs the same just no bottom end. Ive retired it for now till i can get the light checked. also i forgot to mention when i open the hood and do a cold start the injectors dont sound like all are in a good rythem if i cycle through with the key a few times on and off it improves. could i also have a injector leaking down or what?
Ladder company is offline  
post #5 of 7 Old 02-07-2011, 08:02 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by taskforcefreddy View Post
How many miles? How often do you change your oil? If I had to guess, I would have to say injectors, but it could be several other things man.
96k miles every 5 i change the oil. Last night when i got on it and let off real quick the turbo made a plah plah plah noise real loud and the engine light came on. it still runs the same just no bottom end. Ive retired it for now till i can get the light checked. also i forgot to mention when i open the hood and do a cold start the injectors dont sound like all are in a good rythem if i cycle through with the key a few times on and off it improves. could i also have a injector leaking down or what?
Ladder company is offline  
post #6 of 7 Old 02-07-2011, 08:13 AM
Premium Member

 
mmandley's Avatar
 
Join Date: Dec 2010
Location: Carlton Oregon
Posts: 440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just from the sounds of it i would lean towards the glow plugs.

To me it sounds like your cranking it and then finaly the chamber gets warm enough to combust and to start.

Might also be a combo of glow plugs and injectors.

I know right now i have been doing my cooling system flush and my truck starts just fine but it woont warm up to operating temp as i took the T stat out to make the flush/drain cyccles faster and when i did the 2 90 minute runs for the Restore and VC9 my truck wouldnt reach op temp unless i kept it over 2200 RPM and going up hill. The whole time i got crapy milage and it was pretty weak compared to normal.

Looking forward to getting the VC9 flushed out today and filled with ELC and a new T stat

08 F350 6.4 Lariat CC LB tows a 13 Moomba Mojo 2.5
2inch Level kit
Mini Max tuner
S&B CAi
Diamond Eye 5inch exhaust straight pipe
HID headlights, and Fog lights
EGR delete <planned next>
Ladder bars <in the future>

mmandley is offline  
post #7 of 7 Old 02-07-2011, 08:27 AM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 2,716
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 25
Thanked 34 Times in 28 Posts
Feedback Score: 0 reviews
FICM or injector stiction would be my guesses.

Check FICM voltages. Also have your batteries checked (individually laod tested).

Mark
06 F250CC SB FX4 Lariat;ARP studs;OEM gaskets; Banks exhaust;DynaTrac Ball joints;Coolant filter; High-Idle;RACCCV6000;JimmiJammers;Ravelco;SynchroMax trans case;Fumoto valves;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower270AXP;PowerInverter;Rancho7000's; BPD EGR cooler;One-piece HPOP fitting;BilletWaterPump;SCT w/ Matts SRL;ELC Ultra
bismic is offline  
Sponsored Links
Advertisement
 
Reply

Tags
no low end power , rough start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome