That was a little scary... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-02-2011, 09:34 AM
Member
 

Join Date: Jan 2011
Location: Lakewood, CO
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That was a little scary...

Going home from work last night (65 miles in uphill and downhill commute on I-70 in CO) in -30* weather....truck starts bogging and I am registering no boost on my Edge. A few moments later, my CEL comes on. Code P2262, turbo is getting no boost. I get home at 5AM and decide to go to bed and try to sleep without nightmares of needing a new turbo or catalytic converter. Not being successful, I woke up this morning and went out and made sure all connections to the turbo were solid (no problems), made sure MAP sensor was in and tight. No problems anywhere! Take it for a test drive, and the thing runs like a pissed off raped ape. The weather warmed up to 10*, and I cleared the CEL via Edge. No further issues. Is this a problem that may come back, or can I attribute it to a loose connection or something not liking the -30* weather? Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-02-2011, 09:39 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Akron/Canton, Ohio
Posts: 718
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Probably had gelled up fuel . . .
Reply With Quote Quick reply to this message
  #3  
Old 02-02-2011, 09:41 AM
Member
 

Join Date: Dec 2010
Location: Celina, TX
Posts: 59
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by BugsWest View Post
Going home from work last night (65 miles in uphill and downhill commute on I-70 in CO) in -30* weather....truck starts bogging and I am registering no boost on my Edge. A few moments later, my CEL comes on. Code P2262, turbo is getting no boost. I get home at 5AM and decide to go to bed and try to sleep without nightmares of needing a new turbo or catalytic converter. Not being successful, I woke up this morning and went out and made sure all connections to the turbo were solid (no problems), made sure MAP sensor was in and tight. No problems anywhere! Take it for a test drive, and the thing runs like a pissed off raped ape. The weather warmed up to 10*, and I cleared the CEL via Edge. No further issues. Is this a problem that may come back, or can I attribute it to a loose connection or something not liking the -30* weather? Thanks!
Was there excesive smoke at all?
Reply With Quote Quick reply to this message
  #4  
Old 02-02-2011, 09:45 AM
Member
 

Join Date: Jan 2011
Location: Lakewood, CO
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Super, no excessive smoke that I could see, but it was so cold out that every diesel I saw (semis) including mine had a little smoke coming out of the exhaust.
Reply With Quote Quick reply to this message
  #5  
Old 02-02-2011, 09:59 AM
Super Moderator


 

Join Date: Mar 2008
Location: Abingdon, Md.
Posts: 11,972
Thanks: 3
Thanked 29 Times in 15 Posts
Feedback Score: 3 reviews
Yeah at -30 the moisture in the exhaust is going to crystalize the instant it comes out of the exhaust pipe. Looks cool blowin' white like the vapor trail of a high flying jet. Hell on diesel fuel jellin though.
Reply With Quote Quick reply to this message
  #6  
Old 02-02-2011, 10:06 AM
Member
 

Join Date: Jan 2011
Location: Lakewood, CO
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah, I figured that my little scare was probably due to gelled fuel, but I wasn't sure how gelled fuel would affect the turbo's ability to boost. Anyway, tonight is supposed to be -21, so I am not sure how to avoid gelling other than plugging it in and hoping for the best. I already have some cetane booster in the fuel, I added that last night on my way home.
Reply With Quote Quick reply to this message
  #7  
Old 02-02-2011, 10:10 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,061
Thanks: 112
Thanked 95 Times in 87 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
-30 and anything dont get along. Hell it was so damn cold this morning that my CTS didnt respond for a minute
Reply With Quote Quick reply to this message
  #8  
Old 02-02-2011, 10:13 AM
Member
 

Join Date: Jan 2011
Location: Lakewood, CO
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dave, any suggestions on minimizing the impact other than plugging and cetane booster? Just don't want a repeat episode this evening!
Reply With Quote Quick reply to this message
  #9  
Old 02-02-2011, 10:14 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,061
Thanks: 112
Thanked 95 Times in 87 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by BugsWest View Post
Dave, any suggestions on minimizing the impact other than plugging and cetane booster? Just don't want a repeat episode this evening!
5w40 synthetic oil.

It was so damn cold this morning my exhaust looked like a damn bug fogger
Reply With Quote Quick reply to this message
  #10  
Old 02-02-2011, 10:17 AM
Member
 

Join Date: Jan 2011
Location: Lakewood, CO
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ha, I know what you mean. My truck was doing that last night! Well, I can't do an oil change before work, so I will just have to hope all goes well. I am going to try and stop worrying too much about the code I popped last night seeing as the truck is running better and the CEL isn't coming back.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors