P0401 Again!!! - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 07-06-2007, 11:57 AM Thread Starter
Compression Ignition Addict
 
Cobra3824's Avatar
 
Join Date: May 2007
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Cobra3824
P0401 Again!!!

within 100 miles my truck has thrown the P0401 (insufficient EGR flow) again. 4 times within the past 1 1/2 months. Ford recalibrated the computer for the 06E17 recall. I haven't had a problem with the truck for the past 10 months I had it until the recall was done. They are thinking it has something to do with the after market exhaust I have on the truck. My problem is that I know plenty of people with an 04 6.0 with a 4" turbo back exhaust system with no cat. that have not had this problem. I went 6 months with the exhaust and no problem. Think it has anything to do with the recall performed? Is there anyway to get the computer back to the way it was before ford reprogrammed it? Thanks in advance!
Cobra3824 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 07-06-2007, 11:59 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
I am thinking maybe the egr is getting clogged and needs to be cleaned.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #3 of 19 Old 07-06-2007, 12:23 PM
Compression Ignition Addict
 
scotty2280's Avatar
 
Join Date: Nov 2006
Location: forest lake, minnesota
Posts: 2,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
unplug your egr with the motor off
scotty2280 is offline  
post #4 of 19 Old 07-06-2007, 12:56 PM Thread Starter
Compression Ignition Addict
 
Cobra3824's Avatar
 
Join Date: May 2007
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Cobra3824
yeah i took it to ford twice... the first time they replaced the egr valve, the second time they cleaned it and told me i need to ride it harder. Trust me i've been doing that for the past week and it still threw the code. hahaha. just been thinking it might have something to do with recall. It's still under warranty but it seems like ford isn't able to fix the problem.
Cobra3824 is offline  
post #5 of 19 Old 07-06-2007, 01:09 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
try this....

disconnect the battery cables for an hour...reconnect them. start your truck and let it idle for about ten minutes...

they may not have let the VGT do the learned stratagy...that could be your whole problem....
mschn99 is offline  
post #6 of 19 Old 07-06-2007, 01:20 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Marc View Post
try this....

disconnect the battery cables for an hour...reconnect them. start your truck and let it idle for about ten minutes...

they may not have let the VGT do the learned stratagy...that could be your whole problem....
hey marc i cant swear to it but didnt the 06 e 17 recall take the ebp sensor readings out of the equation so the pcm didnt read that signal anymore so that might explain his code not coming back anymore, i may be wrong but it seems i read that somewhere in a bulletin or something

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #7 of 19 Old 07-06-2007, 01:26 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCUFFY828 View Post
hey marc i cant swear to it but didnt the 06 e 17 recall take the ebp sensor readings out of the equation so the pcm didnt read that signal anymore so that might explain his code not coming back anymore, i may be wrong but it seems i read that somewhere in a bulletin or something
Yes..it did eliminate the actual EBP reading and put an "inferred" one in its place......but hes getting the code ever since the reflash....thats where im thinking that they may not have run through the VGT learn stratagy....
mschn99 is offline  
post #8 of 19 Old 07-06-2007, 01:28 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
read it to quick, i thought he said he wasnt getting it anymore after they reprogrammed , my fault, go ahead kick me

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #9 of 19 Old 07-06-2007, 01:29 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCUFFY828 View Post
read it to quick, i thought he said he wasnt getting it anymore after they reprogrammed , my fault, go ahead kick me
Nah...cant kick a guy that helps as much as you do around here!!
mschn99 is offline  
post #10 of 19 Old 07-06-2007, 01:55 PM Thread Starter
Compression Ignition Addict
 
Cobra3824's Avatar
 
Join Date: May 2007
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Cobra3824
Thanks fellas I'm gunna take a stab at unplugging the egr for an hour and then let it idle for ten minutes like you said marc when i get out of work. hopefully that will work. I'll keep ya posted. Once again thanks.
Cobra3824 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome