ANY IDEAS - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-28-2010, 07:19 PM Thread Starter
Compression Ignition Addict
 
POWERSTROKEDSC's Avatar
 
Join Date: Oct 2006
Posts: 158
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ANY IDEAS

First time it has done this. Went to start it this morning, 45 degrees out, waited until the light went off and started it. It started right up but the engine sounded like a big block with a cam in it. The truck rocked for about three seconds. My 7.3L work truck does that when it cold out really bad. Any ideas.

Oil changed about 1700 miles ago, (motorcraft filter and oil 15w40)
Fuel filters changed about 5000 miles ago, (motorcraft)
ICP pressure was 1100 psi when this was happening.
Using same fuel station, also use diesel kleen, gray bottle.
No coolant loss.
No codes by my Dashdaq.
Has 35000 miles on it.

Thanks

2007 F250 CC FX4, MBRP 4inch turboback w/cat delete, Dashdaq
POWERSTROKEDSC is offline  
post #2 of 4 Old 12-28-2010, 07:21 PM
Member
 
FrozenInTime's Avatar
 
Join Date: Sep 2010
Location: North Dakota
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine does that for a couple seconds, but it's been below zero many nights. Never did that above 20, wish I knew how to help you. Good luck.

2005 F250 6.0, 4X4, Air Raid CAI, SCT X3, 4" MBRP Turbo back w/kitty & muff delete, Edge Insight CTS, T-6 oil, Astro-Start
Fishing and hunting my brains out, drinking myself (in)sane, riding my Harley-Davidson hard and getting put away wet and wrinkled!
Party like you mean it!

FrozenInTime is offline  
post #3 of 4 Old 12-29-2010, 08:10 AM Thread Starter
Compression Ignition Addict
 
POWERSTROKEDSC's Avatar
 
Join Date: Oct 2006
Posts: 158
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanks Frozen, maybe the techs might see and help later.

2007 F250 CC FX4, MBRP 4inch turboback w/cat delete, Dashdaq
POWERSTROKEDSC is offline  
post #4 of 4 Old 12-29-2010, 08:22 AM
Compression Ignition Addict
 
DesertSmoker's Avatar
 
Join Date: Oct 2007
Location: Rio Rancho NM
Posts: 658
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by POWERSTROKEDSC View Post
First time it has done this. Went to start it this morning, 45 degrees out, waited until the light went off and started it. It started right up but the engine sounded like a big block with a cam in it. The truck rocked for about three seconds. My 7.3L work truck does that when it cold out really bad. Any ideas.

Oil changed about 1700 miles ago, (motorcraft filter and oil 15w40)
Fuel filters changed about 5000 miles ago, (motorcraft)
ICP pressure was 1100 psi when this was happening.
Using same fuel station, also use diesel kleen, gray bottle.
No coolant loss.
No codes by my Dashdaq.
Has 35000 miles on it.

Thanks
Did you have a lot of smoke coming out of the tail pipe when it fired up?

2003 F-250 CC 4x4 SB 6.0
Custom 03 Turbo, WPE Intake,
HD 97 Fan Clutch, MBRP Y Pipe,
Scangauge II Rancho 9000XL,
BFG 285/75 R16, Galaxy 94HP
DesertSmoker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome